S2 Tivo to Actiontec router- Have not seen this problem anywhere

Discussion in 'TiVo Help Center' started by jerseygirl77, May 1, 2011.

  1. May 1, 2011 #1 of 11
    jerseygirl77

    jerseygirl77 New Member

    5
    0
    Apr 29, 2011

    Advertisements

    I will try to make this as succinct as possible... I hope someone can help me.

    I have a Sony SVR-3000 Tivo that was working just fine with Verizon FiOS with a D-Link router and a Netgear wireless adapter. The D-Link died, and Verizon sent me a new Actiontec router. I cannot make the Tivo connect to the wireless network anymore and I am at wits' end.

    Here are the things I have tried, which have only gotten me error messages N02, NO6, and N07. Keep in mind that I am not very knowledgeable about networking issues in general, so you may have to talk to me like I'm a 3rd grader about these things. ;)

    1) Purchased the Tivo wireless adapter (AG0100) since I am on a wireless g network.

    2) Removed encryption and tried to connect without a network password.

    3) Checked to see that MAC authentication is disabled (it is). Do I still need to tell the router the Tivo's MAC id? (And how do I do that?)

    4) Tried assigning a static IP address (however, not entirely sure I did this correctly).

    5) Contacted Verizon to find out if the DHCP server is enabled, and it is by default. (Other devices appear to be connected via DHCP) Also tried to get them to tell me how to check if the right ports are open, however they told me that's "advanced technical support" and I'd have to pay a fee per minute or something. (Hello, ripoff)

    6) Contacted Tivo for support. They told me to try assigning a static IP, and other than that, pointed the finger at Verizon.

    7) Changed the password from Hexadecimal to ASCII. I have the old school Tivo remote without an "info" button, which means I can't access the Hexadecimal keypad for entering the password. Of course, it didn't work without any encryption, so I don't think it's a password issue anyway.

    8) Used the SSID from the old router, and also tried changing the SSID to a new name. The Tivo will "see" the SSID, and I also tried to connect by entering the SSID myself from that option.

    Is this situation hopeless?

    Thanks for any and all assistance.
     
  2. May 1, 2011 #2 of 11
    ciscokid

    ciscokid Member

    956
    11
    Jan 14, 2003
    Tampadelphia...
    You didn't mention anything about having the Tivo search for the network, connect to the network and put in the password into the Tivo..

    You need to treat the Tivo like it's Brand New and connecting to a brand new network (which it IS!)
     
  3. May 1, 2011 #3 of 11
    jerseygirl77

    jerseygirl77 New Member

    5
    0
    Apr 29, 2011
    Yes, I did that. I can go through the entire setup process, but after putting in all the information for the SSID, password, etc., it always comes up as unable to connect to the network.
     
  4. May 2, 2011 #4 of 11
    ciscokid

    ciscokid Member

    956
    11
    Jan 14, 2003
    Tampadelphia...
    One possibility is that the wireless network is set to use shared authentication. The Windows XP wireless service assumes that all the WAPs it detects use open authentication. With shared authentication, you have to know the key (password) set by your friend on the WAP. Here's how to configure your computer to connect to a network that uses shared authentication:

    Click Start | Connect to | Show All Connections.
    Double click the icon for your wireless network adapter.
    Click the General tab, then click the Properties button.
    Click the Wireless Networks tab.
    Click the Add button.
    Enter the SSID (network name) that's set in the network's WAP.
    Under Network Authentication, select Shared.
    Uncheck the checkbox that says "The key is provided for me automatically."
    In the Network Key box, type the key set on the WAP, and type it again in the Confirm Network Key box.
    Click OK.
    This should allow you to connect to your the wireless network.
     
  5. May 2, 2011 #5 of 11
    unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC

    Advertisements

    Did a post get deleted from this thread where she says something about a friend or about using Windows XP?
     
  6. May 2, 2011 #6 of 11
    jerseygirl77

    jerseygirl77 New Member

    5
    0
    Apr 29, 2011
    @Unitron- No, no post was deleted.

    @Ciscokid- I am running Windows 7, and my network is set to "No authentication (Open)" in the properties.
     
  7. May 3, 2011 #7 of 11
    A@ron

    A@ron New Member

    113
    0
    Jul 18, 2003
    Have you checked to see if there was a firmware update for your actiontech router? Typically the login/password is admin/password1 for the web interface/administration.

    Also make sure you change the default WEP key to something which isn't mathematically calculated based on the SSID or anyone can pop on your network.
     
  8. May 3, 2011 #8 of 11
    jerseygirl77

    jerseygirl77 New Member

    5
    0
    Apr 29, 2011
    Thanks A@ron. I have logged in to my router and checked all the settings. I can see the firmware version, but I'm not sure how to tell if it's the most recent/updated version. There is no obvious "click here to update" type of message. I had already changed the WEP key as well as the default SSID.
     
  9. May 3, 2011 #9 of 11
    A@ron

    A@ron New Member

    113
    0
    Jul 18, 2003
    Ah see your already better off than most of my neighbors... which still have the default SSID and WEP keys :D

    Check for a firmware update here
    http://my.verizon.com/micro/fiosrouters/

    Then it can be applied under the advanced section of the GUI.
     
  10. rsnaider

    rsnaider Active Member

    2,698
    1
    Apr 25, 2002
    Long Island, NY
    I can only add this should work as my SVR3000 is working fine as well as my parents Series 2 both using the same router with FiOS TV.
     
  11. jerseygirl77

    jerseygirl77 New Member

    5
    0
    Apr 29, 2011
    Thanks again, A@ron. I found the firmware update section of the router settings, and it is, in fact, running the latest version.

    @rsnaider- Thanks. I'm glad to know it's at least *possible* to get this thing working...
     

Share This Page

spam firewall

Advertisements