S2 240 Tivo hung on a recording

Discussion in 'TiVo Help Center' started by mearlus, Sep 2, 2007.

  1. mearlus

    mearlus Member

    186
    1
    Nov 1, 2004
    Madison, WI

    Advertisements

    We have Charter Expanded Basic cable connected up to our Tivo's without any digital box from Charter. So we can't get any of their digital channels (which is fine with us).

    Recently Charter changed their channel line up. The Game Show Network use to be on a regular Expanded Basic channel but has now moved to an Expanded Basic Digital Only channel, which is black if you don't have a digital box.

    Well this appears to have broken our Tivo somehow. It tried to record a show on the digital channel at 2AM last night. It has been stuck there trying to record it since. While doing this any other fuction on the Tivo is extreamly delayed when moving around in the menus.

    We've gone into the recording in our Now Playing list and select it to be Canceled/Stopped. We say "Yes, stop this recording". It then accepts the command, but it stll sits in the top of the list w/ the Red circle 'recording'.

    I went through and removed the digital channel (80) from the channel list on the tivo as well, and tried to cancel any season pass that had this channel in it. Still no luck.

    I then went through and soft rebooted it from the tivo menu. No luck, it's still very delayed and trying to record.

    I also can change the channel without problem. Infact, it's currently on NBC and I can see (although choppy at times) the show that is playing. So I decided to try to record what was currently on the channel. Once it finaly gets past the Please Wait screen it spews an error message "There was an Error. Your request could not be processed. Please try again. (Message #86)."

    So I've now tried tuning to that channel 80 just to see if the Info screen shows it recording when viewing live, it does not.

    When I go to play the current recording and exit out if the program it does ask if I want to delete the saved recording. I say yes, and wait a while. The item still appears as if it is recording in our now Playing list.

    I've never had any issues like this before. I really do not want to reset the Tivo to its 'defaults' :( We have a bunch of recordings on it that we haven't watched yet. Not to mention the season pass info!

    I'm looking at the Clear Program Info and To Do list and I am wondering if that may work. It sounds like it just deletes the channel information that was downloaded and anything that was scheduled to record. It does not mention that it will delete the season passes nor saved programs.

    Has anyone else experienced this issue? I'm pretty frustrated by it :(

    I'm assuming there is some job running that just needs to be killed. If only I could ssh into it :p

    Any suggestions would be greatful!

    mearlus
     
  2. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    Have you tried a hard reboot? The disconnect power/repower method.
     
  3. mearlus

    mearlus Member

    186
    1
    Nov 1, 2004
    Madison, WI
    Ahh yes, I ment to mention that. I have.

    I've tried a 15 second hard reboot as well as letting it sit for a couple minutes.

    No luck. I've gone a head and have it do the Clear Program Info and To Do list and it's on it's welcome, powering up screen. So I'm going to let it sit and see what happens.
     
  4. mearlus

    mearlus Member

    186
    1
    Nov 1, 2004
    Madison, WI
    Somewhat more concerned now... It did reboot and then flash the 'Deleting guide info and season passes, this may take over a hour to do." message and then not long after that was on the screen it reboot itself and has been sitting at the Welcome, Powering up screen for a long time now.

    *sigh*
     
  5. mearlus

    mearlus Member

    186
    1
    Nov 1, 2004
    Madison, WI

    Advertisements

    Awesome. So now it's in a reboot loop. 4 seconds after the message that it will take a hour or more to clear the data it reboots. I've watched it do it now 3 times in a row.

    Good times.

    I'm guessing that the tivo is hitting whatever hung up the system earlier and causing some sort of error and a reboot. :(
     
  6. mearlus

    mearlus Member

    186
    1
    Nov 1, 2004
    Madison, WI
    So as a last ditch effort I tried the Pause - 57 kickstart to initiate the GSOD. It stays on that screen for ~30 seconds and then reboots again and starts the GSOD over again.

    Seems definately like a HD problem unfortunately. I've ordered a replacement HD. I'm going to let the Tivo go through its reboot cycles for 24 hours or so and see if there is any change. I don't have my hopes up though.

    I figure I'll keep my thread here updated with the results incase someone else has the same issues.
     
  7. mearlus

    mearlus Member

    186
    1
    Nov 1, 2004
    Madison, WI
    Just an update. I got my replacement drive installed and running without a hitch. This time I went w/ a weaknees drive kit. (The previous drive in this Tivo was upgraded by me about 3 years ago with just a normal 160gb drive) Needless to say the time I saved, for the price weaknees is a great deal.

    As the Tivo is up and running with the new drive I'm 99.99% sure that it was a dying drive issue. I'm going to try to disect the drive w/ some *nix tools at some point to see if I can recover recordings in some fashion.

    Forced spring, err fall cleaning I guess ;)
     

Share This Page

spam firewall

Advertisements