S-Video Help needed!!

Discussion in 'TiVo Coffee House - TiVo Discussion' started by krbagman, Jan 26, 2006.

  1. krbagman

    krbagman New Member

    12
    0
    Jan 23, 2006
    New guy here. I am having trouble using S-Video as an input to my new Series 2 40 hr TIVO. I get the "Tivo DVR cannot display Live TV" blue screen with suggestions. I tried all the suggestions and nothing has worked. When I hookup the yellow RCA it works fine as the TIVO input source. I want to run S-Video out of my Dish Network box in to TIVO, then S-Video out to TV. I know the S-Video signal from the Dish Network box is good because I can run it directly to the TV and have swapped cables and they are all good.

    Any ideas why I can't get an input signal when using S-Video? Do I have a bad unit or bad S-Video in port? I'm happy with TIVO but I want to run everything (IN/OUT) through S-Video and I am frustated.

    Sorry for the redundancy - can anyone help or offer some suggestions???

    bagman <><
     
  2. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    You have to change the input setting from composite to s-video. You should be able to do this in the menu system or you could repeat guided setup.
     
  3. krbagman

    krbagman New Member

    12
    0
    Jan 23, 2006
    Where in the menu system do you change the input settings? I've gone through the menus but I can't find it.

    Would repeating the guided setup clear my settings like Season Pass, To Do List, and/or Now Playing List?

    Thanks for the help.
     
  4. mdscott

    mdscott Active Member

    1,622
    2
    Jun 26, 2002
    Hermosa...
    In the menus area it would be in the settings or prefereces ares of Messages and Settings -- Connections to DVR if I recall correctly.

    Guided setup is probably easier -- You lose no season passes, or wishlists or progams in your NPL or To Do List. In fact you enter very few settings as the previous ones are displayed as the initial options.

    Michael
     
  5. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    In 7.2 SW, go to Messages & Settings> Settings> Video> Video Hookup. No need to Repeat Guided Setup.
     
  6. krbagman

    krbagman New Member

    12
    0
    Jan 23, 2006
    Found it - many thanks!!
     
  7. dtreese

    dtreese New Member

    280
    0
    May 6, 2005
    Is anybody else bugged by the whole autodetect thing? I want to be able to manually pick s-video or rca. I understand why it was done, but not everyone needs a crutch.
     

Share This Page