S-P-S-Pause-S No Longer Works

Discussion in 'TiVo Series3 HDTV DVRs' started by jirrera, Aug 24, 2011.

  1. KRT

    KRT New Member

    13
    0
    Dec 30, 2004
    Lawrencevill...

    Advertisements

    The showcase solution didn't work either, but I finally had a program show the info banner and I was able to hit the 'down' arrow to clear the banner, then the SPSPauseS worked. It's fine now, but I have to reboot this thing at least once a week so I'm sure it will happen again.
     
  2. moyekj

    moyekj Well-Known Member

    12,328
    958
    Jan 23, 2006
    Mission...
    Yes, this has been the only sure fire way for me to enter SPSPS code and have it work for both my Premieres. There's been a couple of occasions though with nothing in showcases though so it's a good method but not 100% available.
     
  3. moyekj

    moyekj Well-Known Member

    12,328
    958
    Jan 23, 2006
    Mission...
    I'll have to try that method next time, thanks.
     
  4. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    Try it while watching a recorded show. It shouldn't ask if you want to record it (since you did already).
     
  5. MHunter1

    MHunter1 TiVo Bug Hunter

    388
    29
    Oct 11, 2007
    Silicon Valley

    Advertisements

    Pressing "Info" can cause problems when you press Select in the SPS code (it will select the highlighted info item and terminate the SPS procedure), so instead I pressed Right until just the Channel Banner is shown without the large info frame then Select-Play-Select-Pause-Select before the banner disappears in about 4 seconds.
     
  6. randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...
    I just discovered this issue where the S-P-S-P-S code no longer works after a reboot (it hasn't rebooted in over a year) so i tried to find an old recording from my NPL that had the "Get More Info" message upon pausing, but none of my recordings have this. I've been using S-P-S-P-S so long that i didn't realize that the Get More Info banner no longer exists LOL.

    Then i saw the Showcases method mentioned and it worked for me using Rob Zombie's Woolite Commercial under Showcases. But in my case i did not get the dings sound so i thought it didn't work, but it did indeed work. I have the Bloop Bloop noise deactivated so maybe that's why.

    But the bottom line is that i was able to restore S-P-S-P-S on my S3 using the Showcase method. Just posting this in this old thread to let S3 owners know that it works on more than just the Premiere.
     

Share This Page

spam firewall

Advertisements