S-P-S-Pause-S No Longer Works

Discussion in 'TiVo Series3 HDTV DVRs' started by jirrera, Aug 24, 2011.

  1. jirrera

    jirrera New Member

    4
    0
    Jun 11, 2005
    As of a few days ago, I can't seem to toggle on the fast disappear of the Play bar using the Select-Play-Select-Pause-Select code on my remote. Also the banner ads I was getting on pause no longer display. Anyone else seeing this issue? (I'm not missing the banner ads.)
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,689
    922
    Apr 6, 2000
    SF Bay Area
    Restart?
     
  3. jirrera

    jirrera New Member

    4
    0
    Jun 11, 2005
    Done that several times. I even removed the batteries from the remote and reinstalled them.
     
  4. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Are you trying to enter the code 'on the fly' in Live TV? That could be your problem.

    From what I understand, you must start by playing a previously recorded program.
    Next, hit 'pause' and then the 'down arrow'.
    After you do that, try entering the code. If successful, you will hear the 3 dings.
     
  5. teasip

    teasip Member

    543
    1
    Aug 24, 2002
    I can't get it to work either off a recorded program, and I've tried it off/on for a couple of years (TiVo HD).
     
  6. jirrera

    jirrera New Member

    4
    0
    Jun 11, 2005
    I resolved the issue. I had to find a recorded show with banner ads. In this case "30 Rock". I was watching the recording, hit pause and there was the banner ad above Play Bar. I then clicked down on the cursor wheel and the ad disappeared. Then I hit "Play" again and with the recording running hit S-P-S-Pause-S and heard the happy sound of 3 tones indicating a successful reconfig.
    No idea why this issue occurred in the first place. Perhaps a TiVo update?
     
  7. teasip

    teasip Member

    543
    1
    Aug 24, 2002
    I concur with jirrera, I was able to pause a program (not recording) with a banner ad above the bar, press "down" the cursor wheel, and then go through the sequence with the desired result. Thanks for posting the resolution!
     
  8. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    So how do you find a show that has banner ads? For some reason they're gone on every show I've checked so far.

    I'm starting to get a feeling that they might be doing away with the banner ads. Unfortunately, a side effect of this would be that we can no longer do SPS-pause-S.
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,689
    922
    Apr 6, 2000
    SF Bay Area
    Would that be channels which contain commercials?
     
  10. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    I was able to find some shows with banner ads on my TivoHD, but I can't find any on my Premier.
     
  11. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    Ok, I got the banner ads back after a reboot.
     
  12. jiffyspam

    jiffyspam Member

    34
    0
    Feb 18, 2010
    This particular configuration goes away after a restart. Annoying, but true.

    Thankfully, the 30 second skip stays put if the unit restarts.
     
  13. lillevig

    lillevig Cold in East Iowa

    1,778
    1
    Dec 6, 2010
    Marion, Iowa
    Not on any Tivo I've got (Series 1, 2DT, and 3HD).
     
  14. jjsdfs

    jjsdfs New Member

    15
    0
    Aug 11, 2002
    After days of waiting and occasional searching for a pop up ad, finally got one on CBS Sunday Morning. Grabbed the chance and did arrow down, them SPS pause select as documented by earlier post. Now can watch US Open, MLB NFL in peace!
     
  15. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    I think I found a solution - I'm not sure if it's something new or not. If you aren't getting pop-up ads, it also works if you press "Info" while watching a show to bring up the show information. When that window is up, S-P-S-Pause-S works (or at least it does on my Premier).
     
  16. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Confirmed! Works on my TivoHD as well.

    Great find! :up:
     
  17. moonscape

    moonscape Member

    481
    5
    Jul 3, 2004
    SF Bay Area
    Thanks TerpBE!! All's now right with the world ... TY TY
     
  18. KRT

    KRT New Member

    13
    0
    Dec 30, 2004
    Lawrencevill...
    I've been having the same problem lately, but this solution doesn't work (Series 3 with two cable cards). When I hit 'Info' then hit 'Select' it brings up a banner asking if I want to 'Record' this show. This is VERY irritating, it just started in the past few weeks.
     
  19. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Go to "Showcases" from Tivo Central. Play a "movie clip" from any of the ads(that has a movie clip).

    While the movie clip is playing, enter the s-p-s-pause-select code. You should hear the dings signaling activation.

    Most, if not all of the banner ads are just links to these showcase movie clips.
     
  20. worachj

    worachj Well-Known Member

    1,471
    115
    Oct 13, 2006
    Eagan, MN
    I got it to work on my S3 by hitting 'Info' and then moving down to the CC section and then doing the 'S-P-S-Pause-S'.
     

Share This Page