Russian Text in the Info button display

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TiVoDude2, Apr 30, 2020.

  1. TiVoDude2

    TiVoDude2 New Member

    6
    0
    Feb 6, 2016

    Advertisements

    So has anyone else have the problem of the actors names under the info button in Russian text? The rest of the show description is in English, just the actor info is in a different language. Tried a reset of the cable lineup but of course the whole city of Tampa is not a choice but not sure if that is the issue or not
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,466
    3,846
    Dec 7, 2012
    Ashland, PA...
    Other languages are often shown under the actor's credits. Been that way forever.
     
  3. GilliesHall

    GilliesHall New Member

    2
    0
    Jul 14, 2020
    I am having the same problem, just wondering if you discovered a fix?
     
  4. Tachy

    Tachy New Member

    9
    0
    Aug 26, 2017
    I am having the same thing. Noticed this several months ago on both TiVo Bolt and TiVo mini. Called Tivo and they recommended the usual stuff, to reset the box entirely or replace the box. It takes so much time to set these darned things up, it is not worth the effort, especially because these issues usually turn out to be some glitch in firmware. Funny, if you choose more info, the cast is in English. I searched at the time I noticed this first, but could not find anything. Good to know that there are a few others with the same thing. Did anyone find a solution?
     
  5. GilliesHall

    GilliesHall New Member

    2
    0
    Jul 14, 2020

    Advertisements

    That's where I'm at with it, not worth the effort to pursue. I guess it would be easier to learn Russian than to follow through with a fix to this.
     
  6. Tachy

    Tachy New Member

    9
    0
    Aug 26, 2017
    Since purchasing it, my Tivo Bolt has broken twice and the TiVo Mini has needed to be replaced once. I am moderately tech savy, but setting up a new TiVo (or replacing a broken one, or even resetting one) is one of my least favorite things to have to do.
    Also, I have had several occasions where tech support has just told me I needed to reset or exchange my unit, when the problem clearly started when the firmware has been updated (and the problem was fixed with a future firmware update). I am hoping they find a fix for this. I have called twice about this, but both times they act like nobody else is having this problem.
     

Share This Page

spam firewall

Advertisements