Runs out of program data despite connecting

Discussion in 'TiVo Help Center' started by joeandmaria, Jan 28, 2012.

  1. joeandmaria

    joeandmaria New Member

    15
    0
    Oct 2, 2002
    I have a series 3 Tivo HD. I would run into problems were it would say it was running out of program data, and I would need to connect. Well it was connecting on a daily basis. When I would restart the Tivo it would be good for a couple weeks, then the same thing until I restarted it.

    I finally replaced the hard drive figuring that may solve the problem. It did for 6+ months, then the same thing happens. I can always fix it by restarting the Tivo, but there must be another way to fix it. I have read others with the same problem, but have not come across a solution. I have done the repeated guided setup in the past with little success.

    Any advice?
     
  2. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    You might try permanently deleting all of the recordings in the "Recently Deleted" group. Probably won't help but you never know. Sometimes a TiVo develops some weird disk space management issues.
     
  3. joeandmaria

    joeandmaria New Member

    15
    0
    Oct 2, 2002
    Is there a way to do this all at once, or do I have to do it one at a time?
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    One at a time, unfortunately.

    Google s03 error.
     
  5. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    The easiest way I have found is to put my left thumb on the "Clear" button and my right thumb on the "Select" button go left-right-left-right... with a slight pause between each press. Occasionally, I'll get ahead of myself and have to re-enter one or the other but it goes pretty quickly.
     
  6. Bob723

    Bob723 New Member

    78
    0
    Oct 24, 2007
    Minneapolis,...
  7. joeandmaria

    joeandmaria New Member

    15
    0
    Oct 2, 2002
  8. Bob723

    Bob723 New Member

    78
    0
    Oct 24, 2007
    Minneapolis,...
    I suggest contacting TiVo and filing a case here: http://support.tivo.com/app/ask You won't be the first person they have heard from but it may help in getting them to work on resolving the issue.

    Next, consider getting a timer and set it up to turn off the TA during the night. I set one up yesterday so it is too early to know if it really worked. Someone else in the forum suggested setting it to turn off the TA at 12:02 a.m. and back on at 4:58 a.m. - so that is how I set up mine. Below is the response I got back from TiVo - which seems to support the timer concept. What I don't like is that they have the case marked as "solved" when it obviously is not.


     

Share This Page