Rovi Guide

Discussion in 'TiVo Coffee House - TiVo Discussion' started by cherry ghost, Aug 22, 2016.

  1. Aug 22, 2016 #1 of 1288
    cherry ghost

    cherry ghost Well-Known Member

    6,497
    422
    Sep 13, 2005
    Chicago

    Advertisements

    Here's what I've seen so far.

    Got a message on my TiVo yesterday morning saying that I should expect a 2-3 hour service interruption sometime in the next 24 hours for a guide data upgrade. The next scheduled connection was for around noon today, so I forced a connection; nothing, normal connection, next scheduled remained noon today. Figured something might happen overnight, but nothing appeared different this morning. Forced a connection this morning and got a loading error(S01). The message for the loading error suggested a restart and a forced connection. The restart went just as a normal software update restart would, except the software version didn't change, still 20.6.1a.RC10. What did change was all guide data was wiped out. Had nothing in my ToDo and guide said "to be announced" everywhere. Forced a connection and still had nothing in ToDo or guide. Forced a second connection and had full guide. Whole process took ~90 minutes and most of that was the loading phase of the forced connections.

    Observations -

    Guide goes to 9/3

    Some shows that recorded in the past week are scheduled to record again

    OnePass list is fine, no errors, nothing lost

    Still says program guide is provided by Tribune Media Services


    ETA - OnePass isn't fine. No Netflix OnePasses are showing up. Netflix itself works, but not the OnePasses. Had to recreate my OnePass for "Hard Knocks" on HBO. The old OP showed no upcoming episodes.
     
    Last edited: Aug 22, 2016
  2. Aug 22, 2016 #2 of 1288
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,461
    3,846
    Dec 7, 2012
    Ashland, PA...
    Thanks for starting the thread. I'm not surprised they forgot the copyright message.

    I predict 1P from a streaming source will be an issue for others. But if that's the only problem they did a good job.
     
  3. Aug 22, 2016 #3 of 1288
    tivoyahoo

    tivoyahoo New Member

    764
    1
    Sep 4, 2003
    In System Info | Copyrights & Trademarks? or are you seeing that somewhere else?
     
  4. Aug 22, 2016 #4 of 1288
    kbmb

    kbmb Well-Known Member

    1,400
    66
    Jun 22, 2004
    NH
    Thanks for starting this. Doing this on my 2 TiVo's now. Both got the S01 errors. Rebooting them both now.

    EDIT: Got the message upon reboot of both Tivos "Show Info Has Run Out (M60) - telling me to connect to Tivo service now. Both TiVos now connecting again.

    EDIT: Roamio Basic was on the loading part for about 12 minutes. Still waiting on the Plus to finish. Seems the Basic went right into another connection.

    EDIT: Roamio Pro took about 25 minutes on the loading screen. Both left with no guide data and no notice about it. Connecting to Tivo service again.

    EDIT: Both updated - little clunky with all the connections and reboots. Wondering if I just left it alone if it would have worked itself out. I did NOT lose any Netflix OnePasses.

    -Kevin
     
    Last edited: Aug 22, 2016
  5. Aug 22, 2016 #5 of 1288
    tivoyahoo

    tivoyahoo New Member

    764
    1
    Sep 4, 2003

    Advertisements

    Am wondering if your tivos and others who are receiving the rovi guide data have had their tivo tsn's on Tivo's Priority Update Request or not ?
     
  6. Aug 22, 2016 #6 of 1288
    kbmb

    kbmb Well-Known Member

    1,400
    66
    Jun 22, 2004
    NH
    Yes, both of my TiVo's have been on the Priority List in the past. I usually add them both each time the priority goes live.

    -Kevin
     
  7. Aug 22, 2016 #7 of 1288
    cherry ghost

    cherry ghost Well-Known Member

    6,497
    422
    Sep 13, 2005
    Chicago

    Yes
     
  8. Aug 22, 2016 #8 of 1288
    atmuscarella

    atmuscarella Well-Known Member

    6,955
    617
    Oct 11, 2005
    Rochester NY
    Interesting, yesterday I got the message cherry ghost is talking about in post #1 on both my Bolt and Roamio. They have since had their Monday call ins and as far as I can tell nothing has changed. Guide looks the same, no pending reboot, they had not rebooted, decide to reboot the Roamio and still nothing different. Either they forgot to actually do mine or it went perfectly.
     
  9. Aug 22, 2016 #9 of 1288
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    There won't be a pending reboot. If you let it do its thing, it will happen overnight. It is possible yours did or just hasn't happened yet.
     
  10. Aug 22, 2016 #10 of 1288
    kbmb

    kbmb Well-Known Member

    1,400
    66
    Jun 22, 2004
    NH
    But what about the connection errors we are seeing that require a reboot?

    -Kevin
     
  11. Aug 22, 2016 #11 of 1288
    BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,322
    661
    Mar 21, 2004
    One of my boxes transitioned.

    S01 error is normal. It's part of the expected Service Interruption. Reboots and forced connections aren't necessary but might speed things along.

    Otherwise the box will auto-connect on its own and it will all resolve itself.
     
  12. Aug 22, 2016 #12 of 1288
    kbmb

    kbmb Well-Known Member

    1,400
    66
    Jun 22, 2004
    NH
    Good to know for those people like my parents. What's weird for both my boxes is once I got the S01 error - every connection after that continued to fail. Only a reboot fixed it, which is why I was wondering.

    EDIT: Also noticed after all this, all the video providers were selected. Had to go back through and remove a bunch.

    -Kevin
     
  13. Aug 22, 2016 #13 of 1288
    ajwees41

    ajwees41 Well-Known Member

    3,087
    166
    May 7, 2006
    Omaha,NE
    don't think new guide just different data source
     
  14. Aug 22, 2016 #14 of 1288
    cherry ghost

    cherry ghost Well-Known Member

    6,497
    422
    Sep 13, 2005
    Chicago
    Something I forgot in my first post.

    Had a rather large list of deleted/added channels, maybe 40. Didn't check exactly, but deleted list seemed to match the added list. Most of them were channels I had unchecked.
     
  15. Aug 22, 2016 #15 of 1288
    moyekj

    moyekj Well-Known Member

    12,329
    959
    Jan 23, 2006
    Mission...
    In my case the names of deleted channels were different than names of added channels even though the channel numbers matched up. i.e. Appears as though Rovi has different names for some channels (or perhaps incorrect names). In my case all the channels were ones I don't care about or pretty obscure. But I still had to go to my channel list and deselect all of them.
     
  16. Aug 22, 2016 #16 of 1288
    foghorn2

    foghorn2 Well-Known Member

    1,626
    475
    May 4, 2004
    Las Vegas
    Wow, this is a big as the US converting to the Metric system






    nay in either case :D
     
  17. Aug 22, 2016 #17 of 1288
    natallica

    natallica Member

    83
    1
    Jan 10, 2005
    Fairfax, VA
    On my Premiere Elite I'm getting episodes of shows I currently have on my TiVo or that I've recorded, watched and deleted wanting to record again -- multiple times! I'm manually having to delete these from my ToDo List hourly to keep everything from re-recording.

    Anyone else?

    The thread I started in the Premiere sub-forum: http://www.tivocommunity.com/tivo-vb/showthread.php?t=542768
     
  18. Aug 22, 2016 #18 of 1288
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,588
    8,106
    Apr 17, 2000
    Nevada
    IIRC from the WMC forums the Rovi data uses different show/episode IDs then the old data, so it's likely that we'll see a lot of these repeated recording until we've deleted all the shows on our TiVos that are using the old data. Although I guess it's possible TiVo wrote some sort of conversion table, but given the amount of time they've had to work on this conversion I highly doubt it. I'm sure it will all settle eventually, but I suspect we'll be in for a rocky start initially. Sucks that it's right at the start of the new TV season. Would have been nice if it happened over the summer when they could have worked out the bugs without affecting to many recordings.
     
  19. Aug 22, 2016 #19 of 1288
    natallica

    natallica Member

    83
    1
    Jan 10, 2005
    Fairfax, VA
    Yup. This is bad timing and what's strange is that it is adding the same episodes to the ToDo List to record them 5-6 times over the next week. You'd think one duplicate would be enough!
     
  20. Aug 22, 2016 #20 of 1288
    tivoyahoo

    tivoyahoo New Member

    764
    1
    Sep 4, 2003
    the same episode 5 times? is there missing data such that Tivo can't figure out it's the same episode and thinks it's a new one? for how many shows is it doing this? just one where the data is bad? or multiple shows? or all of them? what a pain. is it still indexing? maybe a reboot? there has to be some workarounds. do you have to cancel the pass and set manually for the one episode you do want? or do you just manually cancel the extras from the to do list and it settles down? or are you saying the recordings set again? since you mentioned having to do it hourly again.
     

Share This Page

spam firewall

Advertisements