Router

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Dula, Jan 30, 2009.

  1. Dula

    Dula New Member

    38
    0
    Feb 17, 2007

    Advertisements

    i have 2.6.1 and it was working well over my wireless network. unfortunately the router broke. i got a new router and it works but now my tivo does not connect to the wireless network to transfer to my computer. the tivo does get the tv guide updates from the internet over the wireless. i am forgetting something as my system ran good for so long i do not remember how to reset it back up.

    please help me.

    thanks
     
  2. bpurcell

    bpurcell TMBG Fan

    1,049
    0
    Mar 16, 2005
    Fairfield, CA
    First, what does 2.6.1 mean? Is that the version of Desktop you have or the version of router? What router are you using right now.

    If you can get guide data, then the router is successfully giving your TiVo an IP address, although it might be very different value than your old router. You might have to relink your Desktop and TiVo.
     
  3. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    the desktop tivo version is 2.6.1
    i have a linksys same as before but a newer version this is a n ultra
    how do i relink the desktop to the tivo
    thanks
     
  4. ciper

    ciper Active Member

    2,012
    2
    Nov 4, 2004
    Stop Cross Posting The Same Question
     
  5. Dula

    Dula New Member

    38
    0
    Feb 17, 2007

    Advertisements

    sorry just wanted someone to help me. i do not mean to break the rules.
     
  6. bpurcell

    bpurcell TMBG Fan

    1,049
    0
    Mar 16, 2005
    Fairfield, CA
    Go to Server > TiVo Server Properties > Access Control. Depending on your settings, you might have to manually link the box by putting a check in the appropriate box. If the TiVo is not listed there, look at your network and find the address the TiVo is using. Then try entering the address in your web browser. It should ask for username and password. Username is tivo and password is your Media Access Key. You should see a congratulations page.
     
  7. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    access does not show the tivo
    i tried to enter the address shown in configuration on my web browser and it says no such address
    i tried to change the address on my configuration page at the bottom but it would not let me change it.
     
  8. ciper

    ciper Active Member

    2,012
    2
    Nov 4, 2004
    What is the name of your wireless network?
     
  9. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    linksys
    not real creative but that is it
     
  10. bpurcell

    bpurcell TMBG Fan

    1,049
    0
    Mar 16, 2005
    Fairfield, CA
    What address are you using? What configuration are you getting it from? When you go into your router settings, you should see all the addresses assigned to your network. Your computer will be one address and any other network items will also be listed.
     
  11. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    192.168.1.103
    which is what this computer is.
     
  12. bpurcell

    bpurcell TMBG Fan

    1,049
    0
    Mar 16, 2005
    Fairfield, CA
    Is that the only address shown on the router? If so, it's possible your TiVo is accessing the internet through another router, possibly a neighbor. You might need to change your Network settings on the TiVo to make sure you're accessing your home router.
     
  13. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    no it shows my other computer and slingshot
    as 101
    and 237
     
  14. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    if i d/l 2.6.2 will that make it any easier to make it work
    or should i stay with 2.6.1
     
  15. bpurcell

    bpurcell TMBG Fan

    1,049
    0
    Mar 16, 2005
    Fairfield, CA
    You should upgrade to 2.6.2, but that has nothing to do with your problem. Your TiVo is clearly not connected to your router. Go to Settings > Phone and Network on your TiVo. What address does it say and what router name?
     
  16. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    it says 103 and linksys
     
  17. bpurcell

    bpurcell TMBG Fan

    1,049
    0
    Mar 16, 2005
    Fairfield, CA
    Redo your network setup on your TiVo. Maybe there's a neighbor's router with the same name?
     
  18. Dula

    Dula New Member

    38
    0
    Feb 17, 2007
    ok thanks if it does not work i will check back in tomorrow
    thanks for spending the time and helping
     
  19. bpurcell

    bpurcell TMBG Fan

    1,049
    0
    Mar 16, 2005
    Fairfield, CA
    no problem
     
  20. ciper

    ciper Active Member

    2,012
    2
    Nov 4, 2004
    It is very likely that you are connected to a different network than the TiVo. You should not leave the router on its default configuration.
    Where I live there are three Linksys as well as many other wireless routers with default configurations.

    Don't you have a nephew, cousin, uncle or neighbor that is a tech geek who can help?
     

Share This Page

spam firewall

Advertisements