Romeo and CC and Skip

Discussion in 'TiVo Roamio DVRs' started by klyde, Apr 8, 2021 at 10:40 PM.

  1. klyde

    klyde Member

    449
    9
    Feb 3, 2002
    Alabama,...

    Advertisements

    I went back to using Romeo's after my Bolt died. I have set the Romeo to auto skip and CC to on.
    However the skip doesn't skip unless I hit the Up channel. Same for the closed caption, I have to manually turn it on.
    Is this normal? can I do anything about it.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,797
    1,184
    Apr 6, 2000
    SF Bay Area
    There is no Auto-skip (unless you use KMTTG). For CC, Hold the B button to turn on and off.
     
  3. klyde

    klyde Member

    449
    9
    Feb 3, 2002
    Alabama,...
    So auto skip works on Bolt but not Romeo, unless I use kmttg which I now have to search what it is.
    I turn on cc with the i button above exit on the vox remote. So why is it in the preference menu?
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,797
    1,184
    Apr 6, 2000
    SF Bay Area
    Isn't that the Info button, then press down a couple times to the CC?
    Its faster if you hold the Blue B button until you hear a ding.

    The so called auto-skip you mentioned isn't auto, you have to press D or Channel up or down and only if there is the skip icon on the show.
     
  5. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,429
    5,216
    Jan 6, 2003
    Houston/Bren...

    Advertisements

    What does this mean? Manually turn it on each time? Once?

    Give us some details.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,797
    1,184
    Apr 6, 2000
    SF Bay Area
  7. klyde

    klyde Member

    449
    9
    Feb 3, 2002
    Alabama,...
    under user preferences there is Skip mode selection. Automatic or Manual. Automatic doesn't work. On my Bolt it did, When a commercial break occurred it would jump to the end of it without me doing anything (of course with the skip icon showing) .

    Manual is when I hit the channel UP button.

    I was also talking about Closed caption. Under accessory's there is Subtitles & Closed captioning. On or Off. That doesn't work either. You have to select it. I use Info and Closed caption. ThAbtO said to use the blue button, I tried it and that also works, but the accessory's selection doesnt.
     
  8. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,429
    5,216
    Jan 6, 2003
    Houston/Bren...
    I have no idea what this means, sorry. I'm unclear what "Accessories" is. Perhaps you have a different OS than me (I'm on old-school TE3).

    My original reply was to your comment about captions "I have to manually turn it on". Everyone has to manually turn it on. At least once. I was asking if you have an ongoing problem with captions.
     
  9. cwoody222

    cwoody222 Well-Known Member

    12,004
    482
    Nov 13, 1999
    Buffalo, NY
    Auto Skip does work with Roamio, just like it does with Bolt.

    You can turn it on per show or go into settings and change Skip from Manual to Auto for all recordings.
     
  10. cwoody222

    cwoody222 Well-Known Member

    12,004
    482
    Nov 13, 1999
    Buffalo, NY
  11. klyde

    klyde Member

    449
    9
    Feb 3, 2002
    Alabama,...
    That's exactly what Im talking about. My Skip only works in manual and the same for Closed caption, I have to enable it every show.
    Setting in the preferences and settings do not change it to auto, only stays in manual. They worked on my Bolt auto but not the Romeo's I have 3 of them. End of show, hit skip, resume show, etc. Enable auto skip, same thing.
     
  12. bobfrank

    bobfrank Active Member

    481
    159
    Mar 17, 2005
    I'm probably not going to be able to help you. But, others might if you provide info on which UI you're using. TE3 or TE4. If you don't know what those are check the version number of the software. Does your's start with 20 or 21?
     
  13. klyde

    klyde Member

    449
    9
    Feb 3, 2002
    Alabama,...
    21
     
  14. radtechy

    radtechy Member

    117
    7
    Aug 16, 2008
    Wow I didn’t know the 4.0 software can figure out commercials. I had the notification for the update and never did it.

    Anyone know how I can force the the download to update it. Now I need this
     
  15. cwoody222

    cwoody222 Well-Known Member

    12,004
    482
    Nov 13, 1999
    Buffalo, NY
    Tivo Customer Support Community
     
  16. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,797
    1,184
    Apr 6, 2000
    SF Bay Area
  17. radtechy

    radtechy Member

    117
    7
    Aug 16, 2008
    Now I remember why I didn’t do the update the back button is used a lot. I have the newer Samsung tv that is the learning universal remote and it does not have enough of the TiVo buttons on it.

    Can someone confirm these questions for me?

    if I update and set the commercial skip to auto will it be set and I won’t have to do it every show?

    Does this only work for certain shows that have the “skip icon” on the now playing list, the way I hit channel up on TE3 or does it do it for any program?
     
  18. cwoody222

    cwoody222 Well-Known Member

    12,004
    482
    Nov 13, 1999
    Buffalo, NY
    Auto Skip only applies to the shows with the Skip icon. It just means you won’t have to hit Ch Up.

    You set it once and then never again.

    It seems you’re already on TE4 so just go change the setting to Auto. This isn’t a major life decision, just do it and experiment and enjoy.
     
  19. radtechy

    radtechy Member

    117
    7
    Aug 16, 2008
    I’m on TE3 with the blue menus that look like the way it has for years

    Thanks for confirming. I like my Samsung remote so I would be making it harder needing the back button so I will keep what I have. I’ll stick with the channel up it’s not a big deal at all. If it did it for all shows then it may have been worth it
     

Share This Page

spam firewall

Advertisements