Roku/TCL TV 8.1 Update messed up Tivo Bolt Resolution

Discussion in 'TiVo Bolt DVR/Streamer' started by sehale, Jul 23, 2018.

  1. sehale

    sehale Member

    160
    9
    Jun 27, 2007
    Newark, DE
    A few days ago, my Roku/TCL TV received a forced update (that cannot be rolled back) to version 8.1, build 4139. Since then, after powering off the TV and turning back on later, the Bolt resolution is forced down to 480p rendering the menu text blocky and hard to read. I did change the HDMI cable, put the settings to Recommended or checked the 4K box, changed inputs, rebooted the Bolt, etc. No help. The ONLY "fix" is to do a system restart on the TV. Only takes about a minute. After that, 4K returns and all is good with no other adjustments from me. Changing the TV HDMI settings has no effect (1.4/2.0/Auto). I have a ticket in to TCL. Doesn't seem to affect the Xfinity feed to the TV - it retains its 1080p resolution. Seems specific to the Bolt. (I swapped Xfinity cables and inputs too - no difference.) Just wanted to share here in case anyone else is having an issue. HAS to be related to the 8.1 roll out. Compare pics below (before TV re-start and after).
    1.jpg 2.jpg 6.jpg 8.jpg
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,567
    3,334
    Dec 7, 2012
    Ashland, PA...
    There are several problems with the 8.1 Roku software. The AVSForum Roku Ultra thread has a conversation.
     
    sehale likes this.
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,567
    3,334
    Dec 7, 2012
    Ashland, PA...
    I just noticed my Sharp/Roku TV received the 8.1 update on 7/20. Since it's just 1080p and I only use it with a basic Roamio I have not had any issues. Yet. :)
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,567
    3,334
    Dec 7, 2012
    Ashland, PA...
    Roku has just released a new build 4145. I saw that it fixes some HDMI and power save problems.
     
  5. sehale

    sehale Member

    160
    9
    Jun 27, 2007
    Newark, DE
    Thanks - manually checking for updates daily but not seeing it yet. Clearly an HDMI handshaking issue with the Bolt. When I turn on the TV and the resolution has dropped to 480, the only thing that restores the 4K resolution is to do a TV system re-start. Changing ports, cables, power-cycling the Tivo, etc. has no effect. Other devices on the Roku/TCL TV do not seem to be affected.
     
  6. sehale

    sehale Member

    160
    9
    Jun 27, 2007
    Newark, DE
    I wound up getting a powered, HDMI splitter but only using one out (not split to anything). Haven't had to restart the TV in days (where previously I had to restart it every time I wanted to watch something on the Tivo because the resolution would drop to the lowest, barely watchable level. Not sure if this is a Tivo or TCL/Roku issue but it started after the Roku update…
     
  7. Rkkeller

    Rkkeller Well-Known Member

    1,399
    36
    May 13, 2004
    Not sure if this will help here or not, but I have a 4k Samsung and the same thing happened to me after an update or update gone wrong. All I did was go into the TV settings and reset it. I lost all my settings, but the 4k HDR and all work fine afterwards.
     
    sehale likes this.
  8. aaronwt

    aaronwt UHD Addict

    22,655
    891
    Jan 31, 2002
    Northern...
    I got a TCL 6 series Roku TV a week and a half ago. So far my TiVo is working fine with it. But I only have 1080P60 and 1080P24 selected since I run it through a Darbee Darblet before going to my receiver, and then to the TV.
     
    sehale likes this.
  9. sehale

    sehale Member

    160
    9
    Jun 27, 2007
    Newark, DE
    Roku pushed a new update to the Roku/TCL TV. Version 8.2.0 Build 4170-22. I removed the powered splitter and the 4K resolution has held .
     

Share This Page