Rocketboom on TiVo

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TiVoPony, Dec 7, 2005.

  1. segaily

    segaily Member

    249
    0
    Aug 2, 2003
    NH

    Advertisements

    At the moment things seam to be going well. I got Rocketboom yesterday. Cnet very early this morning and now my product watch stuff is filling up again.
     
  2. xnevergiveinx

    xnevergiveinx New Member

    597
    0
    Apr 5, 2004
    yeah, i watched cnet this morning...you'd think they could get a prettier host...i guess i'm spoiled because of rocketboom
     
  3. timstack8969

    timstack8969 Member

    544
    3
    May 14, 2004
    I just checked my history and it say's it tried to download Rocketboom at 3:01PM but it didn't. It say's because it could not be found on my DVR. TivoJerry-when will the fix come from TiVO? I have 240 series.
     
  4. Jun 1, 2006 #224 of 292
    RawisTheGameHhH

    RawisTheGameHhH New Member

    174
    0
    May 24, 2005
    Tinley Park, IL
    after getting friday-wednesday without a problem, i dont have today's, what gives?
     
  5. Jun 2, 2006 #225 of 292
    mattman

    mattman Deep In The Mattcave

    256
    0
    Jun 25, 2002
    Anchorage, AK

    Advertisements

    I am still receiving the same message I have since I first signed up. That my DVR cannot find the program. I receive this message on any of the downloaded shows, such as from CNET.

    Any help would be appreciated.

    Thanks!

    Matt
     
  6. Jun 2, 2006 #226 of 292
    RawisTheGameHhH

    RawisTheGameHhH New Member

    174
    0
    May 24, 2005
    Tinley Park, IL
    call customer service
     
  7. Jun 2, 2006 #227 of 292
    mattman

    mattman Deep In The Mattcave

    256
    0
    Jun 25, 2002
    Anchorage, AK
    Triple H- <g>

    I will try that again. I tried once before, but there was no solution available.

    Thanks for the info.

    Matt
     
  8. Jun 2, 2006 #228 of 292
    RawisTheGameHhH

    RawisTheGameHhH New Member

    174
    0
    May 24, 2005
    Tinley Park, IL
    have you tried to unsubscribe (wait a few business days) then re-subscruibe?
     
  9. Jun 3, 2006 #229 of 292
    RawisTheGameHhH

    RawisTheGameHhH New Member

    174
    0
    May 24, 2005
    Tinley Park, IL
    TiVoJerry, Rocketboom hasn't downloaded to my TiVo since Wednesday and there was no C|Net today either, what happened?
     
  10. Jun 3, 2006 #230 of 292
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    I know it is no consolation, but mine seems to have been working pretty well since he made that change last week. (I was getting nothing prior to that)

    Downloaded one each of these days:
    5/26
    5/29
    5/30
    6/1
    6/2
     
  11. Jun 4, 2006 #231 of 292
    nhaigh

    nhaigh Member

    984
    0
    Jul 16, 2001
    Lawrencevill...
    Getting mine as well. Sometimes the download fails four or five times in a day but it always seems to get there in the end.
     
  12. Jun 4, 2006 #232 of 292
    timstack8969

    timstack8969 Member

    544
    3
    May 14, 2004
    I have had no such luck with any downloads. A bunch of them tried to download today from 2:57 to 3:03PM(6/4) but when I check "History" it say's they could not be found. TivoJerry is there a fix(software Update) coming for this soon?
     
  13. Jun 4, 2006 #233 of 292
    RawisTheGameHhH

    RawisTheGameHhH New Member

    174
    0
    May 24, 2005
    Tinley Park, IL
    well tomorrow is another day, hope to get it, if not i will try to re-subscribe and why did I not rec'v the C|Net on Friday :thumbsdown:
     
  14. Jun 4, 2006 #234 of 292
    keith021773

    keith021773 New Member

    134
    0
    Jan 15, 2005
    Tennessee
    I get the same error on my bedroom Tivo, but the one in the living room works just fine.. However, I unsubscribed to Rocketboom, it kinda got on my nerves. LOL
     
  15. Jun 6, 2006 #235 of 292
    alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    i'm finally getting friday's cnet right now!
    --
    Alan :D
     
  16. Jun 6, 2006 #236 of 292
    mattman

    mattman Deep In The Mattcave

    256
    0
    Jun 25, 2002
    Anchorage, AK
    Well, I talked to tech support, and they told me it was likely my firewall, which I suppose is possible, but I don't think is likely, as I'm getting no blocked requests in the log for the time that the downloads fail. My problem is that I'm not really able to take down the firewall, as it is also responsible for routing my network correctly, and I don't really have the opportunity to take that down for long enough to test. I suppose I can try and set up a hub before my router, and see if I can string together enough cable to get to one of my tivos, but that seems like a giant hassle. I guess I'll just live without the experience for now.

    Matt
     
  17. Jun 7, 2006 #237 of 292
    ericr74

    ericr74 Member

    112
    3
    Apr 16, 2001
    Broomfield,...
    TiVoJerry - count me among those who have never received a CNet/Rocketboom download. I've signed up for everything as of several weeks ago. I have two routers followed by wired ethernet running to the TiVo box.
     
  18. Jun 7, 2006 #238 of 292
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    TiVo CS is totally wrong for giving out that type of information unless your firewall is blocking outgoing requests. This is not the case for most firewalls. The TiVo downloads these files though outgoing requests so you do not need to setup any rules to forwards ports to your TiVo.

    I think its very irresponsible for TiVo to give out this information unless they are sure the users firewall is blocking outgoing requests. 99.99% of the time this is not the case so they are causing more harm than good.
     
  19. Jun 7, 2006 #239 of 292
    hfwarner3

    hfwarner3 New Member

    208
    0
    Feb 12, 2002
    Clarksburg, MD
    I have been getting my cNet downloads each week without problem. I did not do any special configuration of my firewall/router to make that happen - I did not open any special ports or anything. Sounds to me like the CS rep does not know how the system works.
     
  20. Jun 7, 2006 #240 of 292
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Actually, it sounds like the whole CS department doesn't know how it works. They are giving others the same advice. This type of advice is going to cause people to not want to use the service after they have to go through the hassle of configuring port forwarding even though it isn't going to help them one bit.
     

Share This Page

spam firewall

Advertisements