Roamio Xfinity HD locals problem

Discussion in 'TiVo Roamio DVRs' started by Zelek11, Feb 19, 2021.

  1. Zelek11

    Zelek11 New Member

    5
    0
    Jan 25, 2021

    Advertisements

    My Roamio has been running strong for 5 years but I'm now starting to have a problem. My HD local channels are intermittently cutting out. All other cable channels are fine, and SD locals are fine. The signal strength on the locals is around 66. Sometimes I get a a V52 no signal error, and other times the picture is frozen. But then the signal will correct itself and work fine for a while.

    Is my cable card going bad, even though this is only happening on HD local channels?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,611
    1,144
    Apr 6, 2000
    SF Bay Area
    Your signal strength is a little low, just somewhat low. What is the SNR?
     
  3. Zelek11

    Zelek11 New Member

    5
    0
    Jan 25, 2021
    Thanks for your help. The QAM 256 SNR is 26, 27 and then drops to 9.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,611
    1,144
    Apr 6, 2000
    SF Bay Area
    Yes, that is quite low. Call the CableCo, maybe they can test the lines, or moisture could have gotten in over the street.
     
  5. Zelek11

    Zelek11 New Member

    5
    0
    Jan 25, 2021

    Advertisements

    Out of curiosity, does this kind of problem only impact QAM customers? Or would I also have a problem if I had IPTV with them?
     
  6. WVZR1

    WVZR1 Active Member

    977
    142
    Jul 30, 2008
    The WV...
    Only your QAM - it would be a serious distribution issue if you had Internet or IPTV issues.

    There's no doubt you've issues that are Xfinity related. I had a similar issue years ago and the issue was actually in the 'neighborhood' and several hundred yards up the road. Make notes of channel, SNR etc and call Xfinity. You might even mention 'time of day' or is it more often then not. Mine was always same time of day. They redid all of my outdoor connections both at the cable entry, base of pole where it crosses the road and checked up the pole. Didn't go away ... I called again several days later and the guy that came that time said - "I can't fix it, I told distribution they had a problem in your neighborhood weeks ago". It actually was fixed the next day!!
     
    Last edited: Feb 20, 2021
    kpeters59 likes this.

Share This Page

spam firewall

Advertisements