Roamio - trouble getting guide data? Please report here.

Discussion in 'TiVo Roamio DVRs' started by jilter, Mar 1, 2021.

  1. Mar 1, 2021 #1 of 14
    jilter

    jilter Not.

    10,244
    391
    Oct 4, 2002

    Advertisements

    My issues started February 1. I know I have posted in multiple places due to my extreme frustration, for you see - it was only February 20, 2021 that I came to the realization that Tivo no longer offers the type of support I had grown accustomed to. Ok, I had no reason to call for support until Feb 20.
    I have been through many many pieces of Tivo hardware (since 2000), and the experience has been so sensational, this new normal of no real support is just now sinking in. I know for certain the problem is on Tivo's end - I have patiently tried all the steps I was guided through by the third party support from overseas. I have been told it is an "Outage." Please...this is a word off a script that has no applicability to what is going on. Nonetheless, I have decided to call the nice ladies overseas every single day - since it has already been a week with no remedy. Today I asked what day my ticket was opened - she replied Feb 28. No I corrected her, my first call was Feb 20, and further, you have no record of this - how will it ever be addressed if you reset the clock each time I call. She put me on hold and came back to report it is a known issue since January 30. I have no reason to believe anything these people tell me-, but I would like to start to get an idea of how many, if any other Roamio owners are having the issue.
    Thank you much,
    Jill
     
  2. Mar 1, 2021 #2 of 14
    dlfl

    dlfl Cranky old novice

    9,141
    827
    Jul 6, 2006
    Dayton OH
    Romamio? Mama Mia! :D (Sorry, I don’t experience this issue and have no help to give you.)

    I’m glad I’ve never had to depend on much support from TiVo. From what I’ve seen on this forum, and what little contact I’ve had with them, it appears to be pretty poor unless your issue is a simple common one for which they have a good script.
     
    Marcus D. likes this.
  3. Mar 2, 2021 #3 of 14
    jilter

    jilter Not.

    10,244
    391
    Oct 4, 2002
    Shoot, misspelled in the thread title? How pathetic.
    I will see if I can get some mod assistance to remedy.
    Thanks!
     
  4. Mar 7, 2021 #4 of 14
    jilter

    jilter Not.

    10,244
    391
    Oct 4, 2002
    Update: Received a call from Tivo Support. Said they pushed a fix. Tried it and no change. The rep guided me thru this sequence on my remote:
    LiveTV| 911|Clear.
    Said he could see my box. Nonetheless, no change. Can someone enlighten me to what that sequence does?
    He also said he will report to the “engineers”.
    I felt like I was in an episode of The Dick Van Dyke Show. (You know- put the phone in a bag, go out on your front lawn, raise the bag over your head and scream like a chicken. (!))
     
  5. Mar 7, 2021 #5 of 14
    just4tivo

    just4tivo Active Member

    560
    199
    Dec 9, 2015

    Advertisements

    Don't have the same issue as the OP but anymore TiVo support ought to change their name or risk being sued for false advertising.

    Their inability to grasp simple symptoms or understand English is laughable.

    Calling TiVo support is like shouting at the moon... except the moon might answer back.
     
  6. Mar 7, 2021 #6 of 14
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,351
    3,794
    Dec 7, 2012
    Ashland, PA...
    It places a marker in the system logs. You can view the logs with the sequence:
    In System Information:
    Clear
    Clear
    Enter
    Enter
    0
    Don't ask me to explain them.
     
    krkaufman and lyee like this.
  7. Mar 7, 2021 #7 of 14
    jilter

    jilter Not.

    10,244
    391
    Oct 4, 2002
    Thank you Joe!!
     
  8. jilter

    jilter Not.

    10,244
    391
    Oct 4, 2002
    Well my Roamio Plus connected randomly in a daily call March 7. Has not connected since. Calls out daily and fails daily. This is so sad and frustrating.
     
  9. pdx8080

    pdx8080 Member

    35
    3
    May 30, 2014
    My Premiere just started this behavior today. The status says "Failed. Unrecoverable error." If I try to initiate a connection manually, in the middle of downloading data, it suddenly says "Connection interrupted."
     
  10. jilter

    jilter Not.

    10,244
    391
    Oct 4, 2002
    Yes, that is precisely the error I was getting. For over several weeks now.
     
  11. pdx8080

    pdx8080 Member

    35
    3
    May 30, 2014
    It seems my TiVo is once again able to get guide data as of this morning.
     
  12. blvugirl

    blvugirl New Member

    10
    4
    Nov 14, 2007
    this is EXACTLY what I’ve experienced...same timing too. I’ve spent over 15 hours troubleshooting with Tivo support and Comcast. They told me it was due to Comcast blocking ports. So an hour on phone with Comcast, then 2 hours with a tech physically in my house. Called Tivo soon as he left and let them know that Comcast is aware of issue and already has another escalated ticket. Of course that frustrated me since I had just wasted all that time with their guy and then the Tivo tech says they too are aware it is a software issue on their end and the software engineers are priority working on it and aware it impacts many Roamio users. WTF, if you are aware then why am I now 10 hours into wasting my time. Then I get a call from Ji-Wan that it’s fixed. Yep, it updated! Then I get an email a week later that it’s down again. They contacted me! So I call. Give them my case # and clueless tells me I need to exchange it and I get discounted because it was quiting time. I call back the next day. And they tell me a supervisor will call. 4 days go by. I call back and demand a supervisor. She tells me my ticket was resolved and it’s now a hardware issue with my machine since they were able to fix the software issue. They want $200 for me to exchange my machine. I’m about to quit them after being a customer for 17 years and my parents since the company started.
     
  13. slowbiscuit

    slowbiscuit FUBAR

    4,682
    627
    Sep 19, 2006
    In the ATL
    Let me guess, y'all are using Comcast's wifi modem instead of your own setup.
     
  14. cwoody222

    cwoody222 Well-Known Member

    12,007
    482
    Nov 13, 1999
    Buffalo, NY
    It would be helpful if everyone included their TiVo software version, network connection type, network hardware, and ISP.
     

Share This Page

spam firewall

Advertisements