Roamio stopped responding to remote and all

Discussion in 'TiVo Roamio DVRs' started by morac, Nov 3, 2014.

  1. SomeoneNew

    SomeoneNew New Member

    4
    0
    Jul 22, 2004

    Advertisements

    Both my Romio and my Premier XL had the same issue at the same time yesterday.

    Looking forward to hear what caused this.
     
  2. Haxx

    Haxx Member

    65
    0
    Feb 24, 2003
    It happened to me too. Last night after work I came home to see it stuck on the same channel I was last watching. I was able to stream the shows to my iPad as I didn't want to reboot it during prime time, while still taping shows. I tried the UI reset and cable disconnect, but neither helped. I rebooted it this morning.

    The one thing to note, though maybe it's coincidental. I just tried using the zoom button, cycling through the Panel, Zoom and Full options, but the video doesn't change in any way. I just used the zoom a few days ago, with no problem.

    I sent my TSN to Margret last night. My SW version is 20.4.5c-USA-6-840.

    One more thing, I think since the last update, every once in a while when I plsy a show I only get the audio and the screen goes blank. I hit left arrow to go back to "My Shows" and then play the show again and then I get the video too.
     
  3. Keen

    Keen Member

    265
    1
    Aug 2, 2009
    Minneapolis, MN
    What color is on the screen? What color do you have your Tivo set to use for pillarboxing?

    I recently had this issue, and I was getting a gray screen, which suggests a Tivo issue.
     
  4. Haxx

    Haxx Member

    65
    0
    Feb 24, 2003
    The screen goes black. My letterbox color is black. I will set it to gray to see if when the screen goes "blank" it's related to this setting. Thanks for the suggestion.
     
  5. Pilot20

    Pilot20 New Member

    255
    1
    Mar 5, 2005

    Advertisements

    Same lockup happened to me today. Got up early, turned on the TV to catch some news and the TIVO Basic was totally unresponsive. Had to unplug to reboot and get it going again.
     
  6. microbubba

    microbubba New Member

    18
    0
    Dec 31, 2006
    Same exact thing here about an hour before this post. Came to the forum to see what's up.
     
  7. humbb

    humbb Active Member

    481
    244
    Jan 27, 2014
    Northern CA
    Ditto about half hour ago. Unplugged/Replug restart fixed the problem.
     
  8. worachj

    worachj Well-Known Member

    1,479
    120
    Oct 13, 2006
    Eagan, MN
    Happen to me again @5:17 CT.
     
  9. achalupa

    achalupa Member

    88
    3
    Oct 27, 2008
    Same here. I turned on the TV at around 6:30 and the Roamio stopped responding. I went to the bedroom at 8:45 pm and the same thing happened on a Premiere.
     
  10. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    Just happened to me. Turned on the news at 6am, remote worked fine. Went to change the channel at 6:45am, completely unresponsive to remote. Had to cycle power at the plug.
     
  11. bantar

    bantar Member

    130
    9
    Apr 27, 2004
    Just happened to me again (on Premiere XL). Watching TV, been FFing as needed, then all of a sudden, it just stopped responding. Had been at least 5-10 minutes since last invocation. Remote light is flashing as expected. NOTE: At the time of failure, I had just hit the TiVo button. Previous working interactions were with an active recording and FF. My goal was to switch programs when it failed.

    • I tried the Thumbs up, down, play play. No visible signs that anything happened.
    • I tried the Tivo Android app, but it won't login on WiFi. Turn off WiFi and it connects to Tivo central just fine. WiFi back on, and the app won't complete the login process again.
    • Tried pyTivo, it pulled a show listing and showed the active recordings. Looked to be accurate.
    • Tried kmttg to get Info. Failed.
    • Tried to pull ToDo list. Failed.
    • Tried to Update Channels. Failed.
    • Tried to send a remote control code. Failed.
    • Tried to pull program listings. Worked.

    Some command and control is still operating inside. I'll wait a few hours, check it again, and if it remains dead, will reboot it.

    EDIT: Waited 3+ hours. No programs are currently recording. TiVo is still unresponsive. Rebooted. Problem resolved..... until next time. kmttg works. TiVo app now logs in and controls the device.
     
  12. morac

    morac Cat God TCF Club

    14,202
    2,144
    Mar 14, 2003
    NJ
    From what I can tell when this happens the box doesn't respond to the following:

    1. Remote control
    2. Network remote control
    3. LAN Network traffic using the newer Premiere/Roamio MRS and commands - basically any feature that's not also available on Series 3 boxes. This also affects the mobile app in local mode.

    What does work:

    1. Old MRV network traffic - SD My Shows, etc.
    2. WAN Mind Network traffic - This allows using the the mobile app in away mode.
    3. Mobile app Streaming - away mode only
     
  13. MrDell

    MrDell Active Member

    206
    49
    Jul 8, 2012
    Rhode Island
    Just happened today to me too on Roamio! This is the first time for me.....
     
  14. shippy1973

    shippy1973 New Member

    16
    0
    Oct 10, 2003
    This happened today to me.

    Did not respond to the remote but it was receiving the signal. No channel change, guide, nothing. Mini would show live TV only. No access to anything else. Also got the C501 error on the Mini. Thought it might be a network error maybe at this point somehow.

    First thing I did was unplug my Ethernet cable on the Roamio and BAM! guide popped up and everything was functioning as normal again. I plugged it back in, ran some network tests and everything was as normal. No reboot required. YMMV
     
  15. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    I had my Roamio do this last night. The interface wouldn't work. Remote blinks but does nothing, shows kept recording, etc.

    The only thing I had done different than normal yesterday was stream shows to a new iPad that I just got yesterday. I hadn't used the TiVo app at all in over a month before yesterday. I was streaming both from the Roamio and from a Premiere Elite connected to the Roamio via MoCA.

    I have no idea if the streaming had anything to do with the freezing, but I find it odd that the same night I play a bunch of shows through the stream portion of the Roamio, the thing locks me out like that.
     
  16. MrDell

    MrDell Active Member

    206
    49
    Jul 8, 2012
    Rhode Island
    All is well now after reboot... I wonder what happened???
     
  17. Sixto

    Sixto Member TCF Club

    272
    13
    Sep 16, 2005
    Same here. Wife just txt'ed. No response to remote.
     
  18. MoBoost

    MoBoost Member TCF Club

    55
    17
    Jan 6, 2007
    Today is the second time this has happened with my Premeire. Reboot seems to alleviate the problem.
     
  19. uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    weird, had the same thing happen on my roam this morning. reboot fixed it
     
  20. BobbyWDC

    BobbyWDC Member

    57
    0
    Mar 28, 2005
    Washington, DC
    This happened to me for the very first time, also yesterday. I can't pinpoint when it stopped taking remote input because I was out all day, but when I returned home at 7:30pm Wednesday night, I had a live signal working fine through my Roamio Pro, but it wouldn't respond to any remote signal (although the light would flash on the front of the box, so it was aware the remote was being pressed). My first thought was that it was related to the remote's ID code (I have 3 TiVos and 3 remotes, all set to different codes). But I thought the easiest thing to try was a reboot, so I yanked the plug, plugged it back in, and everything was fine again after the reboot.

    Now that I've read this thread, I'll try disconnecting the cable in and the Ethernet before a reboot if it happens again.

    It's pretty clear that this isn't happening at random times. It's happening on VERY SPECIFIC DAYS. I don't know what that means, but it clearly means something.
     

Share This Page

spam firewall

Advertisements