Roamio Remotes Stop Working

Discussion in 'TiVo Roamio DVRs' started by amseven11, Aug 1, 2014.

  1. Aug 1, 2014 #1 of 11
    amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    All the sudden my roamio's remotes (I have 2) stop controlling the TV. They will let you adjust the volume by one push then will not work. It's happening on both romaios in separate levels of the house. If I use a old tiro remote (not the small one) they work fine but I prefer the smaller ones. Any advice? Reprogramming only fixes it for a hour or so then the issue returns.
     
  2. Aug 1, 2014 #2 of 11
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,313
    780
    Aug 21, 2002
    New York...
    Have you tried fresh batteries?
     
  3. Aug 1, 2014 #3 of 11
    amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    Yes, tried no batteries and no change. It controls the tivo's fine. It's just the tv volume/mute that's all messed up.
     
  4. Aug 1, 2014 #4 of 11
    trip1eX

    trip1eX Well-Known Member

    3,306
    250
    Apr 2, 2005
    yeah no batteries never works for me either. ;)
     
  5. Aug 1, 2014 #5 of 11
    amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    Sorry was posting from my phone. I tried new batteries in both and the problem continues.
     
  6. Aug 1, 2014 #6 of 11
    jmbach

    jmbach der Neuerer

    2,773
    353
    Jan 1, 2009
    How long have you had the remotes programmed for your TV before exhibiting this behavior. It would be very peculiar for them to be working okay for months and then just start doing this. The only thing that comes to mind is to try a different program code for the brand of TV you have.
     
  7. Aug 1, 2014 #7 of 11
    amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    One of them Ive had since the roamio was released. The second one I got about 4 months ago. Its so strange, if I got in and reprogram the remote for the TV it will work ok for about 15-20 mins then it won't work again. If I hit volume down it will go down 1 level then the remote is unresponsive, if i turn the remote away and cover it up with my shirt or something and point it back to the tv it will let respond to one button push again and not work again and over and over.
     
  8. Aug 2, 2014 #8 of 11
    jmbach

    jmbach der Neuerer

    2,773
    353
    Jan 1, 2009
    Try a different code for your TV. The other thing to try is put the remote in IR mode by holding the TiVo button and the C button at the same time until the LED blinks red.
    Roamio remote instructions
     
  9. Aug 4, 2014 #9 of 11
    amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    I got a bad batch of batteries. feel like an idiot lol. Went out and got some new ones and soon as I popped them in all was well on both units.
     
  10. mooneb75

    mooneb75 Member

    40
    0
    Aug 5, 2008
    I experienced this issue yesterday. New batteries did not help me, my Roamio remote would not control volume on any of my televisions (all Samsung) but the Premier remotes do.

    The fact that it was consistent made me feel like the remote itself was the culprit - had been working flawlessly for many months.

    I ordered a new remote. (I have a 2 yo and figured it got thrown around to the point of broken...)
     
  11. Joe01880

    Joe01880 I love my TiVo

    734
    18
    Feb 8, 2009
    Boston
    I have the stock remote and the Pro remote. One for different rooms, both stopped working yesterday, batteries went dead in both remotes, changing the batteries fixed the problem without losing the TV model power and volume info. What are the odd's, go figure.
     

Share This Page