Roamio refuses to record ONE particular program

Discussion in 'TiVo Roamio DVRs' started by spatula, Feb 4, 2021.

  1. spatula

    spatula Member

    37
    11
    Mar 31, 2014
    San Mateo,...

    Advertisements

    I've got a Roamio OTA running Hydra, and there's one program ("Food Factory USA") on one channel (our local Quest affiliate, channel 28-1) that for some reason it simply refuses to record. If I tune in while it's recording via the guide, I can watch the entire program with no glitches or problems of any kind. But if I try to watch it from My Shows while it's recording, it's just a black screen with no audio the entire time.

    Once the program is over, it simply disappears from the My Shows list entirely.

    Signal strength on that channel is perfectly fine, and again, I can actually watch it live from the guide if I happen to be home when it's on. The drive is only 60% full, and other programs record successfully at the same time. Additionally, other programs from this same channel will record.

    The behavior is pretty bizarre; has anyone else ever seen something like this happening? What else should I check or try?
     
  2. brobin

    brobin Active Member

    182
    60
    Feb 14, 2014
  3. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,716
    579
    May 28, 2005
    New Mexico...
    Look in your channel list - most likely you have a bogus channel checked that the guide says is also broadcasting the same program at the same time and your box is trying to record from that bogus channel.

    Another way to check what is going on is to tune in to the program live while it should also be recording (just like you described), then use the Live TV button to cycle through all the tuners and see what is showing on each one. If the box is trying to record from a bogus channel, one tuner will show a black screen.
     
  4. spatula

    spatula Member

    37
    11
    Mar 31, 2014
    San Mateo,...
    I think you're on to something there, and the thought had occurred to me over the weekend too-- that possibly one of the tuners was having trouble, and the tuner I was using to watch the show live was not the same tuner as the one that was recording the show, and the one recording the show was, for whatever reason, not getting a signal.

    It didn't occur to me that some other channel that we don't actually receive might be in our guide showing the same show at the same time; excellent suggestion, and I'll check that out next time the show is on. If memory serves, when I pull up the info from the My Shows list while it's on, it should tell me which channel it thinks it's recording too.
     
  5. spatula

    spatula Member

    37
    11
    Mar 31, 2014
    San Mateo,...

    Advertisements

    I think you were right on the money! I checked my channel list, and sure enough, not only is the lineup wrong for this channel, but it lists the same network at least twice, and at least one of those is a bogus channel. It didn't show up in my guide because I have my guide set on Favorites. I have removed the offending/bogus channel from the lineup, and we'll see tomorrow morning if I start getting recordings. I bet I will.

    Once I get it figured out for sure, I'll report the guide/lineup issue to TiVo so they can fix it.
     
    HerronScott, kpeters59 and MikeBear like this.

Share This Page

spam firewall

Advertisements