1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio Pros repeatedly rebooting when networked

Discussion in 'TiVo Roamio DVRs' started by krkaufman, Mar 9, 2018.

  1. Mar 12, 2018 #81 of 122
    krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    Well that throws a wrench in a working hypothesis.
     
  2. Mar 12, 2018 #82 of 122
    byonik

    byonik Member

    30
    10
    Apr 9, 2014
    After another full day of reboots and failed updates, I finally tried WiFi again and this time the update completed. I’ve been rolled back to RC29.

    Now back to Ethernet to see if the incessant reboots are gone.


    Sent from my iPhone using Tapatalk
     
  3. Mar 12, 2018 #83 of 122
    byonik

    byonik Member

    30
    10
    Apr 9, 2014
    And before I could switch back to Ethernet, another spontaneous reboot. Ouch. This really sucks.

    Edit: Back to Ethernet and still rebooting every 3 minutes.

    Sent from my iPhone using Tapatalk
     
    Last edited: Mar 12, 2018
  4. Mar 12, 2018 #84 of 122
    krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    Maybe strictly off-topic, but I was going to ask if anyone was generally experiencing instability with their high capacity DVRs with 2000+ shows, prior to this latest adventure. Both of our DVRs reboot pretty regularly, often when navigating the UI from the host or a connected Mini.

    I may try resetting all our OnePasses on one of the boxes, as you've suggested, to see if it makes a difference.
     
  5. Mar 12, 2018 #85 of 122
    krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    Hear, hear.
     
  6. Mar 12, 2018 #86 of 122
    byonik

    byonik Member

    30
    10
    Apr 9, 2014
    So it’s official. Back to RC29, and nothing’s changed. Same exact consistent reboot behavior i had with RC30 when connected to the internet.

    This basically confirms that the trigger(s) are externally-hosted, network-based resources, right?

    More evidence that all of this eye candy really is killing the once-solid TiVO experience.

    Dear TiVO:

    Win XP = good
    Win Vista = bad
    Win 7 = good
    Win 8 = bad

    Get it???


    Sent from my iPhone using Tapatalk
     
  7. Mar 13, 2018 #87 of 122
    byonik

    byonik Member

    30
    10
    Apr 9, 2014
    FWIW, here is my tverr log leading up to the crash...

    64919C56-3034-44C1-BA79-E397A8264254.jpeg 69ECF48C-5A52-4E56-88AE-D6BB586840AC.jpeg 3A516322-C14C-4827-B350-DAB76AA78C81.jpeg D1F8137A-1D72-4172-A6EA-D4EA5D12838C.jpeg 5495A4E9-20C4-4444-905F-80DE3592FC10.jpeg
    DC2E65B6-9C50-4E19-A268-76ACBBB1F936.jpeg
     
  8. Mar 13, 2018 #88 of 122
    sfhub

    sfhub Well-Known Member

    2,876
    474
    Jan 6, 2007
    Possibly there is a memory or resource leak associated with a repeating error condition. If you disable network connection the memory or resource object might not get allocated, thus avoiding the leak.
     
  9. Mar 13, 2018 #89 of 122
    sfhub

    sfhub Well-Known Member

    2,876
    474
    Jan 6, 2007
    6TB 3000+ shows Roamio Pro and Roamio OTA, never reboots except for software updates.
     
  10. Mar 13, 2018 #90 of 122
    sfhub

    sfhub Well-Known Member

    2,876
    474
    Jan 6, 2007
    It seems unlikely to have 2 units exhibit the same network/reboot behavior and it being a slowly failing HD, but have you run disk diagnostics? You seem to be saying it was rebooting occasionally even before the latest episode. I had that happen on an old TiVo when I deleted some old shows that were occupying space that was associated with bad/unrecoverable sector, which then got put back into the "usable" pool and when it got used, the TiVo rebooted.
     
  11. Mar 13, 2018 #91 of 122
    HerronScott

    HerronScott Well-Known Member

    5,847
    624
    Jan 1, 2002
    Staunton, VA
    So I'm wondering about the 3 errors where it could not find recordings in hash (SQLMyShowsBucketList) and the pool myworld out of "space" (presumably memory?).

    Scott
     
  12. Mar 13, 2018 #92 of 122
    krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    Ditto for my one Roamio Pro that has been stable since cycling through Wi-Fi, MoCA and then back to Ethernet. Also, I forced a service connection around 7:30pm Monday night, and it updated (downdated?!?) to RC29
    -- and it hasn't rebooted since the required reboot to install the update.

    As for my other Pro, I opened it up to the Internet again, late this morning, and it appears to have rebooted at least once, though the last time was over an hour ago. And it's stayed-up long enough that it made a service connection and downloaded RC29 -- and was 'PENDING RESTART.' I've rebooted it and it's been up all of 600s. We'll see.

    So both my boxes are now on RC29, connected via Ethernet and able to access the Internet. One box had been cycled through network options, but nothing had been done to the other, aside from blocking its access to the Internet. Go figure.
     
  13. Mar 13, 2018 #93 of 122
    byonik

    byonik Member

    30
    10
    Apr 9, 2014
    I replaced my fist 8 TB HDD with a new one a few month back, but overall stability didn't change. The first 8 TB HDD didn't have any errors and works perfectly in my PC, so now I have a spare ;).

    Actually, after I eliminated all streaming shows from my One Passes a few weeks ago, I wasn't getting any reboots, so I think that may have been the main culprit for me. With an 8 TB HDD and 100+ One Passes, your NPL gets pretty hefty, and that combined with all the on-demand listings was probably causing issues as it tried to refresh the on-demand shows every time I launched the NPL (just a theory).
     
  14. Mar 13, 2018 #94 of 122
    byonik

    byonik Member

    30
    10
    Apr 9, 2014
    Oh no - now I'm all alone! Just curious, I know RC30 has been a train wreck for many, but are you, me and DPF the only ones that had this particular issue? I haven't come across anyone else reporting this same issue.
     
  15. Mar 13, 2018 #95 of 122
    TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
  16. Mar 13, 2018 #96 of 122
    byonik

    byonik Member

    30
    10
    Apr 9, 2014
    Some good insights. Maybe it's time for me to throw in the old 3TB HDD and see what happens, but it sounds like even that may be problematic. I thought the Roamio Plus and Pro were identical except for the HDD, but maybe they get tuned a little differently in terms of SW parameters? What's strange is that your Plus with an 8TB HDD is rock solid. Go figure....
     
    TishTash likes this.
  17. Mar 13, 2018 #97 of 122
    krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    Our three cases are all I've seen.

    Hmmm... 100+ OnePasses. I've updated my OP to capture that additional characteristic.

    i.e.

    Box: Roamio Pros (2x: 6TB and 8TB; 2845 & 3263 shows; 85% & 90% full; 357 & 238 OnePasses)
    OS: 20.7.4.RC30
    Network: Ethernet

    Location: Illinois
    Provider: Comcast (CATV/BB)​
     
  18. Mar 13, 2018 #98 of 122
    krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    That "pool myworld is out of space" message also seems to be on the leading edge of the crash/restart in my log.
     
  19. Mar 13, 2018 #99 of 122
    krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    Until now.

    Though that's not entirely true, since I'd posted to that thread... and it's likely one reason disconnecting Ethernet from a box is one of my first troubleshooting steps when a box goes into cyclical reboots.

    I see mention of Weaknees in this other thread. Is there a thread on the issue on their forum? I'd think they'd be a good advocate for facilitating a long-term solution, considering selling large capacity upgrades is their thing.

     
    Last edited: Mar 13, 2018
  20. krkaufman

    krkaufman TDL shepherd

    11,301
    1,418
    Nov 25, 2003
    Total WAG, but have you tried eliminating all the files in the 'Recently Deleted Recordings' folder?
     

Share This Page