Roamio Pro with VOX Remote (and no VOX!)

Discussion in 'TiVo Roamio DVRs' started by eric_mcgovern, Mar 24, 2021.

  1. eric_mcgovern

    eric_mcgovern Member

    911
    20
    Jan 8, 2002

    Advertisements

    Picked up a VOX Remote for my Roamio Pro (came with the Bluetooth Dongle).

    It paired perfectly the first time (on TE4) - works great....except the voice button does...nothing. It makes a "bong" noise with the first press - but that's it. On subsequent presses it doesn't do a darn thing. The light on the remote comes in (amber). I have repaired, reset the remote, reset the Roamio, made several service calls and....still nothing.

    Found a few threads with overall pairing issues, but couldn't find my fun problem :)
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,797
    1,184
    Apr 6, 2000
    SF Bay Area
    You may be using v20.7.4x/TE3 so the voice button either does nothing or tells you to upgrade to the New Experience (TE4/v21.) TE3 does not have voice/VOX function.
     
  3. eric_mcgovern

    eric_mcgovern Member

    911
    20
    Jan 8, 2002
    I am on TE4 - did the upgrade a few weeks ago.

    One thing I noticed - it seems the TiVo should bring up a "voice consent" screen the first time you press the voice button. That never comes up - I wonder if that what is causing this?
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,797
    1,184
    Apr 6, 2000
    SF Bay Area
    Did you try Pressing and talk into it?
     
  5. eric_mcgovern

    eric_mcgovern Member

    911
    20
    Jan 8, 2002

    Advertisements

    Yep - and nothing happens. It makes a bong the first time you press it - then does nothing.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,797
    1,184
    Apr 6, 2000
    SF Bay Area
    Check the remote settings, Connect to Tivo Service, reboot?
     
  7. eric_mcgovern

    eric_mcgovern Member

    911
    20
    Jan 8, 2002
    One other interesting item...the TiVo never acknowledges the remote signal. Meaning when I press any other button the yellow light on the roamio comes on. When I hit the voice it does nothing.

    Also tried this on my mini and with an old worn out vox remote and same behavior. Seems like something really odd is going on.
     
    Last edited: Mar 24, 2021
  8. eric_mcgovern

    eric_mcgovern Member

    911
    20
    Jan 8, 2002
    Yeah - I have done pretty much all the steps on the TiVo site and chat echoed those steps. Guess I will call...
     
  9. eric_mcgovern

    eric_mcgovern Member

    911
    20
    Jan 8, 2002
    For others that may come across this thread - there was a flag on TiVo's backend that needed to be changed. After a few minutes on the phone with them, they put the case in and a day later the "voice consent" screen came up. Once I accepted and rebooted, voice works!
     
    tommiet and krkaufman like this.
  10. tommiet

    tommiet Well-Known Member

    511
    251
    Oct 28, 2005
    Thanks... I gave up on getting mine to work. Guess a call is needed to fix it.
     

Share This Page

spam firewall

Advertisements