1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio Pro stuck on "Waking up" screen

Discussion in 'TiVo Roamio DVRs' started by imreolajos, Oct 18, 2017.

  1. imreolajos

    imreolajos Member

    31
    0
    Jan 27, 2005
    Eden...
    I have a Roamio Pro currently running software version 20.7.4.RC2-840-6-840. I had the Power Savings Settings on "Low".

    Today my wife complained that our TiVo Mini in the kitchen was not connecting to live TV, it basically timed out and showed "The connection with the box has been lost" message when trying to watch live TV. Interestingly, it had no problem streaming already recorded programs.

    When I went downstairs to the Roamio Pro, it was in sleep mode. I pressed the "TiVo" button on the remote to wake it up, it displayed the "Waking up" message - and it never proceeded from that point. ("Never" meaning nothing happened after a 2-3 minute wait.)

    So, I had to pull the power plug to reset the thing.

    This isn't the first time this has happened, but it happened so infrequently (maybe 3-4 times total during the past 2 years), I didn't pay much attention to it.

    I don't know if this happened to anybody else. It smells like a software problem to me, not a hardware one. Anyway, I'm just writing this down here for the record. :)

    For now I changed the Power Savings to "Manual" (which is basically "off").
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    9,179
    396
    Apr 6, 2000
    SF Bay Area
    Well, don't use the power saving or standby. There is not much saving on power, <1watt.
     
  3. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    How is the Mini connected to its network? MoCA or Ethernet?

    I've found sometimes the MoCA network takes a few seconds to get ready and if you try using a tuner during that time, it says network not connected, but by the time you go and test pre-recorded shows, the MoCA network has started up and works fine.

    As to Roamio Pro, perhaps your drive is taking too long to spinup and there is some race condition in Roamio Pro wake from standby.
     
  4. lpwcomp

    lpwcomp Well-Known Member

    9,461
    295
    May 6, 2002
    John's...
    My thought is that the drive is not waking up. Either not spinning up or there is a problem similar to the intellipark problem. Is this the stock drive?
     
  5. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    If it never woke up how would OP not have problems streaming already recorded shows?
     
    Montgomery Burns likes this.
  6. lpwcomp

    lpwcomp Well-Known Member

    9,461
    295
    May 6, 2002
    John's...
    Ah,I missed that. Yeah, sounds like the tuners aren't waking up.
     
  7. mattack

    mattack Well-Known Member

    22,878
    250
    Apr 9, 2001
    sunnyvale
    Even in the modes that power down the hard drive? Highly doubtful.
     
  8. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    On the Bolts it is around 2W less (13W vs 12W). The Roamio Plus/Pro is more savings, maybe 4W (18W vs 14W) Roamio OTA is probably similar to the Bolt.
     
  9. imreolajos

    imreolajos Member

    31
    0
    Jan 27, 2005
    Eden...
    Just a few quick replies: my Roamio Pro is connected to my home network via MoCa, and one of my Minis is also connected via MoCa. The hard drive in the Roamio Pro is the stock one.

    It makes sense that the tuners are not waking up - but then shouldn't at least the main TiVo menu appear?

    It's possible this is some rare race condition in the software. I'm just wondering if other people have experienced this, too, or was I the only fool who had the Power Savings enabled?... :smile:
     
  10. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    Power Savings Medium, haven't experienced what you described.
     
  11. Ryan Child

    Ryan Child New Member

    2
    0
    Jun 6, 2018
    Yes, just had this exact problem with my Roamio OTA and mini. Power cycling the TiVo worked for me as well
     

Share This Page