Roamio Pro stops playing recorded show

Discussion in 'TiVo Help Center' started by FrankinMichigan, Jul 22, 2020.

  1. FrankinMichigan

    FrankinMichigan New Member

    27
    2
    Feb 5, 2020

    Advertisements

    Over the 2 past weeks, I have had this problem - I will start to play a recorded show, it will take a few seconds to start (see the "arrow screen"), it will start playing, then stop after 1-4 seconds and jump back to the TiVo Home screen with MY SHOWS selected. I will once again go to MY SHOWS, select the show to watch and it will play with no issue.

    I have rebooted the unit but that did not help.

    My software is 21.9.7.v8.840-6-840 (BTW, how can I tell if this is the newest version?).

    The other weird thing (not related to the above problem) is sometimes I get a "commercial" right before a recorded show plays but it doesn't appear to be from the over-the-air program that was recorded. Does TiVo insert commercials?

    Thanks for any help.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    13,078
    1,256
    Apr 6, 2000
    SF Bay Area
    This is the latest version AKA Hydra, TE4 and it has the Pre-roll ads (along with Tivo+) and it chokes on those ads. You can call CS and opt-out.
    If you were still on v20.x (TE3,) you would not have this issue.
     
    FrankinMichigan likes this.
  3. FrankinMichigan

    FrankinMichigan New Member

    27
    2
    Feb 5, 2020
    So I need to call TiVo and tell them I want to opt out of sending me ads? Do I lose anything else by optioning out?

    Also, I assume your comment about not having this issue is with the ads, not my restart problem, right?

    Thanks.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    13,078
    1,256
    Apr 6, 2000
    SF Bay Area
    No
    Yes.
     
    Last edited: Jul 22, 2020
    FrankinMichigan likes this.

Share This Page

spam firewall

Advertisements