Roamio Pro lost signal V52

Discussion in 'TiVo Roamio DVRs' started by Sang Le, Dec 15, 2019.

Tags:
  1. Sang Le

    Sang Le New Member

    3
    0
    May 29, 2017
    Hi,
    My roamio wast starting to act pixelated so I've decided to reset and went through the guide setup but now I cannot get the cable signal showing at all. When I tried to look at the cable signal level, if I press channel up, it reboots. When I go to channel list, it only list about 80 channels without any HD where as before I got over 300 with HD. Is this the problem with the signal that's why I am not getting any HD? TIA.
     
  2. HerronScott

    HerronScott Well-Known Member

    7,320
    1,048
    Jan 1, 2002
    Staunton, VA
    The reboot on signal level check is a bug introduced with the last update to TE4. Have you had any luck getting your issue resolved?

    Scott
     
  3. sangleweb

    sangleweb Member

    37
    0
    Nov 21, 2003
    The only solution I found working is unplug the TiVo for 5 minutes & plug it back.
     
  4. SOGLAD

    SOGLAD Thank You ALL !

    92
    12
    Aug 17, 2019
    California
    Hummm... wonder what happens if you connect your coax directly to the TV and tried a 'channel' scan there? Everything populate OK? Second try (for me) would try a power supply exchange with a known good supply? Especially true with your comment: "...unplug the TiVo for 5 minutes & plug it back"?

    At just 2 Amps, on my 'to do' list is to measure actual current demand as a Roamio boots, refreshes and re-scans? Seems like a lots of potential things going on especially with that 3.5" hard drive demand 24/7 as well as the CPU?

    Just for grins, check your fan too... make sure it is 'clean' and not failing?

    SOGLAD
     

Share This Page