Roamio Pro acting strangely... Please help

Discussion in 'TiVo Help Center' started by stylr, Mar 3, 2018.

  1. stylr

    stylr New Member

    6
    0
    Feb 22, 2007

    Advertisements

    I have a ROAMIO Pro and it takes like 3 to 5 mins with the blue spinning circle to access a show folder for the contents... Once the contents show up, if I pick a show ands select it, it takes another 3 to 5 minutes with the blue spinning circle to bring up that shows info. Ran diagnostics on the Hard Drive and it passed all the tests... I ran "Clear and Delete Everything" and re-ran guided setup and still does it. If I restart the box, it will run normally for a bit and then slows down on the info access chores. The box works fine in all other categories... It is almost like it needs time to find the info and organize the episodes... I am leaning towards an internet connection issue but it connects fine, downloads info and never has an issue in those actions. Any ideas? And help would be much appreciated...
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,468
    1,099
    Apr 6, 2000
    SF Bay Area
    Its not your Tivo Roamio's fault for being so slow, its the Tivo servers. It may be down while you are trying to use it. Tivo Roamio and Bolts rely heavily on the Tivo servers and if it goes down, it slows the DVR down.

    Eventually you can get Error c133 or similar with a C.
     
  3. kpeters59

    kpeters59 Well-Known Member

    3,124
    645
    Jun 19, 2007
    Houston, Texas
    A temporary remedy is to disconnect it from the internet so it quits trying to communicate with TiVo.

    -KP
     
    krkaufman likes this.

Share This Page

spam firewall

Advertisements