Roamio plus wifi woes.

Discussion in 'TiVo Coffee House - TiVo Discussion' started by mattyro7878, Feb 15, 2020.

  1. mattyro7878

    mattyro7878 Well-Known Member

    1,257
    287
    Nov 27, 2014
    My Roamio plus is usually connected by Ethernet. I unplugged the cable to use the cable elsewhere. Can't connect, dhcp seems to be issue. The odd thing is wifi works on many devices including my Bolt. As soon as I replace the cable everything is fine. Not a big issue unless I have to use the WiFi at some point. I have an Xfinity gateway. I am an anal retentive who wants it to work even if I don't need it.
     
  2. ajwees41

    ajwees41 Well-Known Member

    2,974
    142
    May 7, 2006
    Omaha,NE
    did you try setting a static ip based on the bolt network settings? wifi works great on our basic roamio
     
  3. mattyro7878

    mattyro7878 Well-Known Member

    1,257
    287
    Nov 27, 2014
    I have not. Would I use the identical settings from the Bolt?
     
  4. mrsean

    mrsean Active Member

    318
    63
    May 15, 2006
    New Jersey
    Default gateway and DNS settings, yes. However, you need to set a different unused IP address. It sounds like to me that you may have exhausted all of the available addressed in your DHCP scope which could explain why you failed to get an IP on wireless. The IP you normally assigned when wire-connected would not be automatically freed right away so you must do what has been previously suggested i.e set a static IP or go back to your original configuration).
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,402
    Dec 7, 2012
    Ashland, PA...
    Find Network Troubleshooting/Network Status. Write down the numbers. Now pull the CAT-5 (which will make the box switch to wifi). Check the numbers. Only change should be the last octet of the IP Address.

    Is your router dual or tri-band? If so, try a different band. I use 5Ghz, but 2.4GHz is a stronger signal.
     
  6. mattyro7878

    mattyro7878 Well-Known Member

    1,257
    287
    Nov 27, 2014
    Roamio is 6 feet away from the router which is a typical Comcast with the stream of big white lights. it does have 5g. I see 2.4 and 5 when I scan for networks. So just choosing to connect to the 5g may do the job?
     
  7. keithg1964

    keithg1964 Ragonk

    97
    35
    Feb 2, 2006
    Texas
    At that distance both should work, but I would try both. Have you rebooted the router?
     

Share This Page