Roamio Plus stutters & no sound

Discussion in 'TiVo Help Center' started by eaadams, Feb 16, 2015.

  1. eaadams

    eaadams Member

    72
    1
    Apr 25, 2000
    Sacramento, CA

    Advertisements

    I have a roamio plus attached to a dvr WD HD.

    Tonight it finished a Netflix and started stuttering.

    Video goes for about 2sec and then it holds. No sound also.

    Menus are also stuttering & no sound.

    Recorded shows also stuttering & no sound.

    Netflix xfinity on demand YouTube also stuttering and no sound.

    I've rebooted two times and it even stutters on the TiVo into and no sound.

    It isn't my internet, all other devices are working fine. (Laptops. Phones)

    I AM able to play the recordings on the roamio via our mocha network on our 2 tuner premiere in the bedroom with no issues. I can watch old or new shows no problem. If I wait through the lag and record a new show on the roamio I can watch that fine on the premiere in the other room. No issue.

    This makes me think it is the TiVo not the hard drive. If it were the hard drive I would have issues of playback in the other room.

    Help. This thing is just over a month old with lifetime. I'm very worried.
     
  2. eaadams

    eaadams Member

    72
    1
    Apr 25, 2000
    Sacramento, CA
    This morning after pulling the cable card and reboot...

    [​IMG]

    I have a bad feeling about this.

    It went away after <10 min
     
  3. eaadams

    eaadams Member

    72
    1
    Apr 25, 2000
    Sacramento, CA
  4. eaadams

    eaadams Member

    72
    1
    Apr 25, 2000
    Sacramento, CA
    Called TIVO, RMA now in hand, new machine being shipped out.
     
  5. telemark

    telemark Active Member

    1,544
    4
    Nov 12, 2013

    Advertisements

    I would try Kickstart 54.

    http://www.weaknees.com/tivo-kickstart-hd-tests.php
     
  6. CompleteSI

    CompleteSI New Member

    2
    0
    Feb 23, 2015
    Ive installed (2) Roamio + Units at (2) different locations and they both do the same stuttering issue. They don't stutter on the Minis, only the main unit. Anyone else have these issues.
     
  7. telemark

    telemark Active Member

    1,544
    4
    Nov 12, 2013
    Does an instant replay, cause the same stutter in the same way?
     

Share This Page

spam firewall

Advertisements