Roamio Plus Rebooting

Discussion in 'TiVo Roamio DVRs' started by mreaves53, Jul 27, 2016.

  1. mreaves53

    mreaves53 Member

    86
    2
    Feb 9, 2009

    Advertisements

    My Roamio Plus is rebooting many times a day. I replaced the HD and for a few days I had no problems. I plan on replacing the power supply next.

    My questions are:
    If the HD is the problem will Kickstart show the HD bad?
    Can the power supply cause the HD to go bad?
    When I replace the power supply if I still have a problem, what should I check next?

    Thanks in advance,
     
  2. Teeps

    Teeps Well-Known Member

    2,164
    86
    Aug 16, 2001
    Torrance,Cal...
    I would pull the HD and run the manufacturers diagnostics.
    I have not heard of power supply problems or failures on this model.

    I would call tivo before spending on a power supply.
     
  3. Aug 2, 2016 #3 of 51
    mreaves53

    mreaves53 Member

    86
    2
    Feb 9, 2009
    Replaced the power supply late yesterday afternoon. As of this morning 8/2/16 no reboots.

    Hope this fixed the problem. Will post if not.

    Thanks
     
  4. Aug 2, 2016 #4 of 51
    Teeps

    Teeps Well-Known Member

    2,164
    86
    Aug 16, 2001
    Torrance,Cal...
    Cool!
    Where did you find a power supply?
     
  5. Aug 2, 2016 #5 of 51
    mreaves53

    mreaves53 Member

    86
    2
    Feb 9, 2009

    Advertisements

    Weakness.com Their website and staff are awesome.
     
  6. Aug 2, 2016 #6 of 51
    krkaufman

    krkaufman TDL shepherd

    16,342
    3,065
    Nov 25, 2003
  7. Aug 2, 2016 #7 of 51
    mreaves53

    mreaves53 Member

    86
    2
    Feb 9, 2009
    Yes that is the correct part.

    I first replaced the Hd with a 2 Tb WD purple. The TiVo worked fine for a few days and then start the rebooting again. From what I have researched the two major reasons a TiVo will reboot frequently is bad HD and/or bad power supply.

    I figured I would gamble on the power supply next. B-T-W Weakness will take back the power supply if that turns out to not be the problem minus a 15% restock fee. So I am only gambling about $10.00.

    Will let you know how things progress.
     
  8. Aug 2, 2016 #8 of 51
    krkaufman

    krkaufman TDL shepherd

    16,342
    3,065
    Nov 25, 2003
    Thanks for the feedback.

    Was the unit rebooting prior to going Purple?

    Thanks for this tip, along with the rest.
     
  9. Aug 3, 2016 #9 of 51
    mreaves53

    mreaves53 Member

    86
    2
    Feb 9, 2009
    Yes, the Roamio was rebooting prior to installing the WD Purple drive.
     
  10. mreaves53

    mreaves53 Member

    86
    2
    Feb 9, 2009
    It is now more than a week since I installed a new power supply and my TiVo has not rebooted.

    Thanks,
     
  11. mlcarson

    mlcarson Member

    185
    11
    Dec 30, 2007
    Lompoc,CA
    Don't ever tell Tivo you did this. To me, this is a logical first step and in my case - it was a hard drive failure confirmed via SMART. Tivo's response -- you invalidated your warranty by opening the box. I was expecting more of a thanks for thoroughly troubleshooting this but was basically given the finger. In the end, I was better off repairing it myself because it would have meant a week or two without the Tivo and then I would have gotten a refurbished one and still would have had to have paid for shipping.

     
  12. Teeps

    Teeps Well-Known Member

    2,164
    86
    Aug 16, 2001
    Torrance,Cal...
    If you are removing and testing the hard drive, it is assumed the device is out of warranty.

    Opening or tampering with a device still under warranty; then admitting doing it, to the warranter, well as you have indicated, will end in tears...
     
  13. cgould

    cgould Member

    200
    0
    Dec 28, 2002
    Bay Area, CA
    Hmm, thanks- I am suddenly having problems on my Roamio Plus also...
    initial SMART tests w/ kickstart 54 pass , on my 3TB WD av-gp got in January (didn't have 5hrs to run on the entire drive test..)
    I may have to check on the power supply then. Any other hints?
     
  14. cmaquilino16

    cmaquilino16 Member

    75
    1
    Jul 7, 2009
    United States
    My Roamio pro is rebooting did tonight at 10:50 then all fine. My TiVo is under warranty will they replace my unit or what? It's done it a few times when I was not watching because all tuner were on the same last channel. Is there something I can do or look at ?

    Thanks
     
  15. cgould

    cgould Member

    200
    0
    Dec 28, 2002
    Bay Area, CA
    My Roamio plus suddenly stopped rebooting. I didn't change anything.
    It recently got a new SW update (for MPG4 channel recording) I believe,
    unclear if related...
     
  16. cmaquilino16

    cmaquilino16 Member

    75
    1
    Jul 7, 2009
    United States
    Yes mine is still rebooting in the middle of the day or night only once while I was watching, I have had this TiVo for 9 months worked great until this last update. I talked with TiVo rep he said it was the HD not software maybe a bad section in the HD. So I guess I will look into a replacement unit which sucks with new shows and football around the corner.but I got to get it fixed. My TiVo HD series 3 with original HD still working great zero problem.
     
  17. DHOFF1959

    DHOFF1959 New Member

    4
    0
    Nov 1, 2015
    My Roamio plus has been rebooting every 5 to 10 mins. Since it received the 20.6.1a RC10-USA-6-848 update. I have found that it doesn't reboot as long as it is not connected to the network. As soon as I reconnect in any way Ethernet, Moca or wireless it starts rebooting again. I have 4 other boxes and there are no issues with those. There were no issues with this box either until this update. Seems to be more than just a coincidence. Anyone else having these issues and know of a resolution ?
     
  18. lrosenstein

    lrosenstein New Member

    4
    0
    Jan 6, 2007
    I have had the same problem for a week or so. I blocked outgoing connections from the Roamio in my firewall and it works fine. Otherwise is seems to reboot every few minutes.

    I've contacted TiVo Support and they seem to want to replace the DVR, even though it seems like a software problem.

     
  19. shamilian

    shamilian Member

    475
    14
    Mar 26, 2003
    NJ
    Did you try re-run the guided setup ?

    This usually clears out any problems...
     
  20. lrosenstein

    lrosenstein New Member

    4
    0
    Jan 6, 2007
    Re-ran guided setup a couple of times. It gets through that OK, but then it reboots 3-4 min after it's done. I'm thinking of trying the option to erase the guide data and todo list but I'm not sure if that's a good idea.

     

Share This Page

spam firewall

Advertisements