Roamio Plus Reboot Switching Tuners

Discussion in 'TiVo Roamio DVRs' started by biff0, Mar 1, 2017.

  1. biff0

    biff0 New Member

    2
    0
    May 20, 2015
    I like to switch live or recording tuners - pressing the Info Button [remote] then arrow down to tuners and pick a tuner to view - this reboots the the box 30% of the time and Support is clueless and cannot answer - they say don't use the Info Button to switch tuners - they said use Live TV Button to roll thru the various tuners. Using Info Button it's easy/fast to directly access and tuner I want.

    Any thoughts to get the lazy engineers over @ Tivo to test and fix this?
     
  2. mwacosta

    mwacosta New Member

    22
    0
    Nov 27, 2006
    Yes!! I've had at least three reboots doing this. I always use the Info button method to switch tuners. For me, it seems to happen when I'm trying to switch tuners and a recording is either stopping or starting on some tuner. It doesn't seem to be a problem at other times.

    I think this is a new bug. I never had this problem before.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,198
    3,466
    Dec 7, 2012
    Ashland, PA...
    Interesting. I have never had a reboot, but 90% of the time I wait for a clear picture then use right arrow and down. That Info button is so small.
     
  4. Mikeguy

    Mikeguy Well-Known Member

    27,561
    9,144
    Jul 28, 2005
    Have never had the reboot issue, and coincidentally had switched channels this way multiple times last night and this morning.
     
  5. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,295
    826
    Jun 4, 2015
    Philly suburbs
    This has happened to me about 4 or 5 times over the past few months as I frequently change the channels this way. Some kind of bug for sure. Roaming Plus.
     
  6. mikeyou

    mikeyou New Member

    2
    1
    Nov 14, 2007
    This has been happening on my Roamio Pro for about a month. It's probably happened a dozen times, in total. It happened while changing tuners every time, but one. On the oddball occasion, it happened while I was just watching - not touching the remote. I'm pretty sure that a recording was not starting on another tuner - causing a channel change. I do regularly pause one or more tuners at a time, but this happens even when tuners are not paused. There have been a couple occasions when I've come home from work to find all six tuners on the same channel - which happens after a reboot. So, I wouldn't be surprised if this has happened when I'm not even home.

    It happened multiple times in one night, six days ago. I called support and was directed to remove power for 30 seconds. It rebooted while changing tuners again tonight.

    I also have a Mini and a Premiere, and I have not noticed it happening while watching either of them.
     
    Last edited: Mar 9, 2017

Share This Page