Roamio Plus not seeing MTR700 on Charter

Discussion in 'TiVo Roamio DVRs' started by jfulford1, Nov 22, 2014.

  1. jfulford1

    jfulford1 New Member

    8
    0
    Jul 1, 2010

    Advertisements

    Hello.
    I've had a Roamio plus for about a month. While I finally got the cable card working (Charter Cable) I have yet gotten the Tuning adapter to talk to the Roamio. 3 charter calls, a tech visit with the same old TA(a refurb I'm told) and still nothing. I'm missing quite a few channels. Even 1 of the charter techs said I needed a later firmware version. How can I get this adapter!? Charter just doesn't get it. Our current charter "store" only has the refurbs, all identical.

    Also, Where is the firmware version located on the physical box?
    Thanks
    jeff
     
  2. tarheelblue32

    tarheelblue32 Well-Known Member

    4,348
    592
    Jan 12, 2014
    Raleigh, NC
    This is a known issue. The Charter tech was right, the tuning adapter firmware needs to be updated. Hopefully Charter will be pushing out a firmware update in the next month or two that will fix this problem.

    If you really need the channels you are missing, you could rent a Charter box for the next month or so until the tuning adapter problem is resolved. You could also request some type of billing credit from Charter for the channels you are missing until they fix their tuning adapters. Besides that, there really isn't anything else you can do except wait for the new firmware to arrive, other than complain to Charter and the FCC about it.

    You can find more details about this issue in this thread:

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=522439
     
  3. allstarz

    allstarz New Member

    18
    0
    Nov 21, 2014
    Having the same problem with Roamio basic not seeing the T.A. In my Charter system also. Why does everyone keep saying this is a cable co. problem? TiVo has rolled out software update 20.4.5c and the newer security certificates in the software are not making the digital handshake with the existing already in satisfactory use in the various makes and models of T.A.'s employed by different cable co.'s. IMHO if older security certificates had been included in the software rolled out by TiVo, and otherwise more testing of the software against more T.A. firmware none of us would have this T.A. issue. For those Roamio owners on Charter CATV, I was read into an email by Charter Tier 2 that the firmware upgrade for the MTR700 is currently in testing and release to consumers is not expected til 1st qtr 2015.
     
  4. allstarz

    allstarz New Member

    18
    0
    Nov 21, 2014
    ...existing firmware already in use...
     
  5. TiVoMargret

    TiVoMargret VP Product Dev & Chief Design Officer, TiVo

    364
    113
    Feb 2, 2008
    Silicon Valley

    Advertisements

    The certificates are provided to us by CableLabs and we put them on the box at the time of manufacturing.

    All we added to the 20.4.5c update was a message notifying users that have a Tuning Adapter running older firmware, and advising them to contact their cable company for a firmware update. It will appear on boxes that were manufactured after CableLabs started providing the new certificates, if they have an incompatible TA attached.

    --Margret
     
  6. allstarz

    allstarz New Member

    18
    0
    Nov 21, 2014
    Is there some method whereby one can disable the message from constantly popping onscreen interrupting use of the box without unplugging the USB cable?
     
  7. MrDell

    MrDell Active Member

    236
    62
    Jul 8, 2012
    Rhode Island
    Not 100% sure, but I think if you unplug the USB it will go away........
     
  8. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    19
    May 14, 2007
    Paradise...
    Was this really a serious answer, or non answer I should say?

    To try to answer allstarz, I don't think there's a way until you get a TA with the proper FW.
     
  9. MrDell

    MrDell Active Member

    236
    62
    Jul 8, 2012
    Rhode Island
    I was trying to be helpful... I was told by unpluging the USB connection to the TiVo, the Tivo won't communicate with the TA. That is why I said I wasn't 100 percent sure.
     
  10. tatergator1

    tatergator1 Well-Known Member

    2,632
    663
    Mar 27, 2008
    Columbus, Ohio
    Just unplug the USB cable, your Charter TA hasn't worked since you've owned your Roamio: you just didn't know it. The 20.4.5 update added an error message informing you of the fact your TA needs updated; prior to 20.4.5, your TA still didn't work, you just didn't get a nag message.

    Presumably, Tivo had received a lot of Tech Support call volume from users with newer Roamio installs using Motorola TA's that were complaining about missing SDV channels. Eventually, the industry realized the cause and Tivo opted to add an error message to clarify why Motorola TA users can't get their SDV channels.
     
  11. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    19
    May 14, 2007
    Paradise...
    I understand why you said what you said, but the poster of that question specifically said "without unplugging the USB cable", and then that's what you told him/her to do. That's why I highlighted it in BOLD in the quotes and asked whether it was a serious reply. I thought maybe you were being sarcastic.

    No biggie, thanks for helping and sorry if I came across condescending or anything.

    Happy Thanksgiving. :)
     
  12. MrDell

    MrDell Active Member

    236
    62
    Jul 8, 2012
    Rhode Island
    No offence taken... I missed the "without unplugging the USB" part... I guess I must have read the post a little too fast!! Had a busy day getting ready for the Holiday (One of my favorite holidays) ... I wish you and your family a great Thanksgiving also..
     
  13. glboyd

    glboyd New Member

    2
    0
    Oct 25, 2010
    I am beyond frustrated with Charter........since TIVO sent out their firmware update last Wednesday, the TIVO isn't recognizing the TA. Not only that, the TV is unwatchable, as the picture and sound are extremely pixilated. Charter has been our twice and talked to TIVO customer support. They tell me they will be sending out a firmware update from charter to the Motorola TAs, probably tomorrow. I am going to get another TA tomorrow AM from Charter to see if that helps. Everything was fine until last Wednesday.....any ideas?
     
  14. tarheelblue32

    tarheelblue32 Well-Known Member

    4,348
    592
    Jan 12, 2014
    Raleigh, NC
    Is the picture and sound still messed up if you disconnect the USB cable connecting the TiVo to the tuning adapter? If so, then there is something else causing your problems besides just the tuning adapter firmware issue.

    If the firmware update is coming through soon, I would probably wait a few days to see if the updated firmware fixes the problem before going through the effort of getting a new tuning adapter.
     
  15. glboyd

    glboyd New Member

    2
    0
    Oct 25, 2010
    Unplugging the USB cable doesn't do a thing. The picture and the sound briefly got better after we restarted my modem that the TIVO connects through. It's an ATT modem, and that should really have nothing to do with it, since it's never been a problem before the last firmware update. I am very tempted to make Charter give me a free DVR HD box until this issue is resolved.........not likely to happen, though.
     

Share This Page

spam firewall

Advertisements