Roamio OTA - signal strength meter

Discussion in 'TiVo Roamio DVRs' started by scb2k, Mar 21, 2020.

Tags:
  1. scb2k

    scb2k New Member

    2
    0
    Mar 21, 2020
    Hello all! Glad to be here! I am not sure what has happened to my Roamio OTA but the helpful signal meter is no longer working. The image does not come up and the same signal value appears for all channels as I change the channel. Can someone help me?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
  3. scb2k

    scb2k New Member

    2
    0
    Mar 21, 2020
    This is horrible and sad!!! Why would they kill such a great function!!!
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    No one did it on purpose. Think of it like road kill.
     
    ClayKY likes this.
  5. Rick_E

    Rick_E New Member

    6
    2
    Aug 25, 2019
    To check a new channel leave out of the signal strength screen, change the channel, and go back into the signal strength screen.
     
  6. Stacey Campbell

    Stacey Campbell New Member

    2
    0
    Monday
    We're well into July and this is still broken on my Roamio. Is this likely to be fixed? It looks like a trivial bug to solve to me. Sorry, I'm new to TiVo bug resolution timelines. :)

    Stacey
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    TiVo says they expect it to be fixed with the next TE4 software update. Maybe in 2020.
     
  8. Rick_E

    Rick_E New Member

    6
    2
    Aug 25, 2019
    The signal strength meter broke when they introduced the "new experience" interface a year or more ago. It still works normally on the "old" user interface. Meanwhile just exit the strength meter, change the channel and go back in. Fortunately it's not something that's used very often.
     
    kpeters59 likes this.
  9. Stacey Campbell

    Stacey Campbell New Member

    2
    0
    Monday
    Unfortunately that workaround doesn't fix the problem for me. At some point it gets jammed at a particular level and never changes. To get it working again (briefly) I go into the maintenance menu and do a soft reboot.

    Stacey
     

Share This Page