1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio OTA remote has lost it's mind....

Discussion in 'TiVo Roamio DVRs' started by miketx, Sep 15, 2018.

  1. miketx

    miketx Member

    147
    15
    Sep 22, 2005
    Anyone have their remote go crazy on them? My Roamio OTA remote suddenly started sending all the wrong commands for many (but not all) of the buttons. I can still turn on my TV, but volume sometimes works, or will result in an "up menu" action. If I push the "arrow down" on the 4 way circle button, my TV turns off. I've tried to reprogram the remote, but if I push TV on and "Tivo" button at the same time, the remote flips out and sends menu screen changing commands (forwards, backwards).

    If I use one of Mini remotes, everything is fine on the OTA box.

    Very weird.....
     
    gabby98 likes this.
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,550
    2,123
    Dec 7, 2012
    Ashland, PA...
  3. miketx

    miketx Member

    147
    15
    Sep 22, 2005
    Thanks, but one of the key problems is that I can't get the remote to go into program mode (On and Tivo button at the same time). The LED never lights up. I left the batteries out for a few hours and that didn't help either.
     
  4. HerronScott

    HerronScott Well-Known Member

    6,248
    708
    Jan 1, 2002
    Staunton, VA
    Sounds like a bad remote (someone spill something on it?).

    Scott
     
  5. tampa8

    tampa8 Official Tivo User

    311
    25
    Jan 25, 2016
    Ct & FL
    New batteries as a first try no matter if they are new or not. Is it humid in your house sometimes the pad underneath gets a little sticky.
     
  6. snerd

    snerd Active Member

    979
    165
    Jun 6, 2008
    I have a remote that had problems right after installing new batteries, and I found that the batteries were slightly higher voltage of 1.6V compared to 1.5V typical of new alkalines. After some button presses, the red or yellow light on the remote would stay on, and the remote did not respond to other button presses. The remote seems to work
    find otherwise.
     
  7. miketx

    miketx Member

    147
    15
    Sep 22, 2005
    No, nothing spilled. Just started acting up suddenly.

    Just swapped in another set of new batteries...and presto, it's happy. Must have had a faulty set of batteries....
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,550
    2,123
    Dec 7, 2012
    Ashland, PA...
    In System Information, What is displayed as the battery level? I use Lithium which always show 100% until they die a swift death.
     
  9. CodeButcher

    CodeButcher New Member

    12
    0
    Sep 14, 2018
    I had that same problem in the past with brand new batteries, I've had to use slightly used batteries in order for other remotes to work properly.
     
  10. gabby98

    gabby98 New Member

    17
    0
    Feb 11, 2008
    My daughter's remote recently had a break with its reality as well. One day it was fine, then it suddenly wouldn't operate the tv. We changed batteries and had to reprogram the codes...good for a day then back to crazy town. I'll have to look into this battery thing because nothing we do will make it operate the tv anymore and manual programming doesn't work like op said.
     

Share This Page