Roamio OTA Not Communicating With Tivo Service

Discussion in 'TiVo Roamio DVRs' started by Bill Gates, Sep 18, 2020.

  1. Bill Gates

    Bill Gates New Member

    2
    1
    Sep 18, 2020

    Advertisements

    I have an issue that started around 5 days ago were my Roamio will not properly communicate with the Tivo service. It will give a C117 error, but there isn't a detectable network issue on my side. I can successfully use apps like YouTube on the Tivo without issue. I have tried both Ethernet and wireless with the same results.

    I see the Roamio successfully communicating with these IP addresses over HTTP, HTTPS, TCP 8089, TCP 8081:

    104.18.156.41
    108.177.122.132
    130.211.32.175
    142.250.9.132
    142.250.9.138
    204.176.49.116
    204.176.49.2
    208.73.181.200
    208.73.181.202
    208.73.181.98
    64.233.185.136
    64.233.185.94
    74.125.136.132
    74.125.136.149
    74.125.21.119
    97.75.159.76
    97.75.159.78
    99.80.242.242

    I don't see any issues with the traffic flow to these IP addresses and no traffic is being blocked on my side. Unfortunately, even though there is a lifetime license on this device it no longer functions as a DVR due to loss of communication with the Tivo service. Is anyone else having communication issues like this? Is this possible related to the new partnership with Channel Master?

    Any feedback would be appreciated.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,123
    3,711
    Dec 7, 2012
    Ashland, PA...
    This is just a test, but can you ping TiVo.com? There are 33 posts on C117, all of which fixed themselves. My error was because my ISP had blocked TiVo.com during TiVo testing.
     
  3. Bill Gates

    Bill Gates New Member

    2
    1
    Sep 18, 2020
    Apparently I'm a big dumb dumb. My firewall's content filter was blocking, but not logging some part of the connection. When I bypassed the CFS it worked. Marking this as solved
     
    JoeKustra likes this.
  4. pfiagra

    pfiagra Well-Known Member

    886
    301
    Oct 13, 2014
    Wow! Even Bill Gates makes dumb assumptions and oversights during troubleshooting. Who knew?
     

Share This Page

spam firewall

Advertisements