Roamio OTA lost HDMI, fixable or trash?

Discussion in 'TiVo Roamio DVRs' started by snedecor, Apr 30, 2021.

  1. snedecor

    snedecor Member

    88
    1
    Jun 27, 2001
    Angleton, TX

    Advertisements

    My Roamio OTA will not output anything via HDMI. Looks to be working otherwise.

    Can this be cheaply fixed, or do I need to find another solution?

    I have a Roamio cable unit, I guess I could purchase a mini.

    Bummer!
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,928
    1,216
    Apr 6, 2000
    SF Bay Area
    The question now would be if the HDMI on the Roamio failed? or the TV's HDMI failed?
     
  3. just4tivo

    just4tivo Active Member

    562
    200
    Dec 9, 2015
    Try a new or another known good HDMI cable.
     
  4. lew

    lew Well-Known Member

    4,273
    87
    Mar 12, 2002
    You could use component cables.
     
  5. snedecor

    snedecor Member

    88
    1
    Jun 27, 2001
    Angleton, TX

    Advertisements

    1) I tried different TV, different cable, and hooked a Roku up where the TiVo was, which worked.
    2) My roamio does not have component cable outputs.
     
  6. krkaufman

    krkaufman TDL shepherd

    16,746
    3,191
    Nov 25, 2003
    Right. 4-tuner Roamio models only have the A/V jack that supports composite video.

    That said, if the composite output works, you'd still have access to the unit for the management functions only accessible via the DVR, and a Mini could be used for basic usage (viewing, setting/managing recordings, etc.). Sadly, channel surfing would take a hit.
     

Share This Page

spam firewall

Advertisements