Roamio OTA frequency issues

Discussion in 'TiVo Roamio DVRs' started by midtngal, Jan 11, 2019.

  1. midtngal

    midtngal New Member

    13
    1
    Nov 18, 2017
    Does anyone know how to help me?? TiVo is ZERO help! In fact, they have closed my ticket and said, sorry can’t help ya! . I have 3 listings in my channel guide for 3 CBS channels. I have bought a booster, moved the antenna, restarted the box 5 or 6 times, rescanned the channels just as many times. Nothing is working! I cannot record or playback any recordings from CBS but yet, when I pull up the channel, it’s fine! It’s the dreaded V53 error when I get one. I am BEYOND pissed off over this! It’s been a problem ever since the update in late Nov/early Dec. They just keep telling me it’s a frequency issue and they can’t fix it. WTH??? Does ANYONE know how to fix this?? TIA
     
  2. mdavej

    mdavej Well-Known Member

    2,859
    793
    Aug 13, 2015
    Go to your Channel Settings and then to Anntenna signal strength. Then tune to each of your 3 CBS's and note which channel number actually works. Clear to exit the test. Now go back to Channel Settings and edit your channel list. Uncheck every CBS - EXCEPT - the one that you found working in your strength test. From now on, Tivo will only record the working channel and ignore the others.

    This won't fix your past recordings, but it should work fine from this point forward.
     
  3. midtngal

    midtngal New Member

    13
    1
    Nov 18, 2017
    Thanks Dave! But, herein lies the issue! 2 of the channels have the exact same name...1 works, the other has the frequency and strength needed but I get no picture! Now I have 2 marked in the channel list but only able to get 1 of the channels and of course, it’s the 1 that doesn’t work! I have tried going back and forth with choosing 1 then the other. Now neither will give a picture!
     
    Last edited: Jan 11, 2019
  4. mdavej

    mdavej Well-Known Member

    2,859
    793
    Aug 13, 2015
    You're getting close then. It's easier to edit duplicate channels in the Channel List in settings, not in the guide (you can't tell them apart). So uncheck both, then re-check one at a time until you get just the one you want in the guide. And to filter on just your checked channels, while in the guide, press C then select "Channel List" rather than "All". Then the duplicate will be hidden.
     
  5. midtngal

    midtngal New Member

    13
    1
    Nov 18, 2017
    I now have it bringing up the correct station. It seems like I did this last week and it didn’t work when it came to recording scheduled shows. Hopefully it will. Thanks for your help!!
     
  6. mdavej

    mdavej Well-Known Member

    2,859
    793
    Aug 13, 2015
    Should work fine now. You can always schedule a test recording right away to prove it without risking missing something important later.
     
  7. midtngal

    midtngal New Member

    13
    1
    Nov 18, 2017
    Hallelujah! It’s working! Thank you so much! I was ready to trash it after talking with TiVo!
     
    JoeKustra likes this.
  8. mdavej

    mdavej Well-Known Member

    2,859
    793
    Aug 13, 2015
    Glad to hear it. Amazes me how TiVo can know so little about how their own product works and give such bad advice.
     
  9. midtngal

    midtngal New Member

    13
    1
    Nov 18, 2017
    Isn’t that the truth?!? The problem appears that have hired cheap labor from India and have them read a manual. That will come back to bite them one day!
     
  10. ej42137

    ej42137 Well-Known Member

    3,475
    447
    Feb 15, 2014
    Los Angeles
    Support is outsourced to a company in the Philippines, and they get a script, not a manual.
     
  11. 19972000muskrat

    19972000muskrat Member

    134
    24
    Jan 2, 2008
    Been having the same issue for the last few months. I get it set then somehow it keeps changing.
     

Share This Page