Roamio OTA cable card slot?

Discussion in 'TiVo Roamio DVRs' started by RonH, May 11, 2015.

  1. mdavej

    mdavej Well-Known Member

    3,725
    1,404
    Aug 13, 2015

    Advertisements

    That will work fine.

    This will also work fine.
     
    NoVa likes this.
  2. krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    When going through Guided Setup for the first time, you can skip the CableCARD activation steps. Once the box is fully updated (through any initial software updates, etc) you can then perform the CableCARD setup.

    Either way will work.
     
  3. krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    Verizon FiOS requires a CableCARD-capable TiVo. The above mod relates to transplanting a compatible CableCARD bracket into a Roamio OTA to make it CableCARD-capable.
     
    NoVa likes this.
  4. Nickie

    Nickie New Member

    1
    0
    Nov 27, 2016
    Does anyone have any of these brackets around that they would be willing to sell? I have checked the websites mentioned here and all are out of stock. Also checked ebay for a used Roamio but the cheapest I could find was about 80 with shipping. We just bought the Roamio OTA and were not at first going to continue cable but comcast gave us a good deal, now we have the Roamio OTA but cannot use it with a cable card as is. Thank you
     
    Last edited: Nov 27, 2016
  5. NoVa

    NoVa Member

    222
    4
    Feb 26, 2006
    NoVa

    Advertisements

    Thanks for the confirm!

    Yeah, I wasn't sure if VZ used cable card as I am on CC myself but parents are on VZ.

    Thanks for info!
     
  6. rockstar72

    rockstar72 New Member

    7
    2
    Nov 15, 2016
    I've got some due to arrive on Monday. Had to order several to meet the minimum order. Check with me next week.
     
  7. themaxx69

    themaxx69 New Member

    6
    1
    Nov 22, 2016
    I ordered some extra brackets also. I should have a few if someone wants them. Will update later. Just got the tivos in today. Will play with them tomorrow maybe.
     
  8. namwen

    namwen New Member

    1
    0
    Nov 30, 2016
    Hi themaxx69,
    Can you please tell me where you ordered the brackets from and the part number? Thanks!
     
  9. themaxx69

    themaxx69 New Member

    6
    1
    Nov 22, 2016
    Avnet PCMT-134-02-L-D-RA-02-SL
     
  10. Dec 1, 2016 #270 of 602
    gilbreen

    gilbreen Member

    70
    0
    Sep 5, 2007
    themaxx69,

    I would be interested in a bracket. I have sent you a PM.

    Thanks!
     
  11. Dec 1, 2016 #271 of 602
    mikey1299!

    mikey1299! New Member

    1
    0
    Nov 22, 2016
    I ordered the bracket, installed it and the cable card and went to set it up and I am getting a 'No cable card installed' message. Any tips?
     
  12. Dec 1, 2016 #272 of 602
    dwatt

    dwatt Well-Known Member

    5,219
    1,942
    Jan 11, 2007
    The pins may not be all seated correctly. Remove it and reinstall until it shows installed. This is the main issue with the third party different from the OEM bracket. The pins are shorter and at a different spacing between the rows and it is lacking the attachment points to the case.
     
  13. Dec 1, 2016 #273 of 602
    ZRO

    ZRO New Member

    1
    0
    Aug 18, 2015
    Hello to themaxx69 and rockstar72,

    I'd be interested in buying a bracket if you have one available, will PM.

    Thanks!
     
  14. Dec 1, 2016 #274 of 602
    JohnKimble

    JohnKimble New Member

    1
    0
    Dec 1, 2016
    just installed that samtec bracket and it was really annoying. I'd definitely recommend looking for a unit to salvage first if the price is right just to avoid the frustration.

    Before you start make sure you have a dremel and a pair of magnifiers.

    A dremel to remove the feet on the bracket and to smooth the insides of the tracks so the card slides in. If I were to start over I'd probably focus more on this first since I didnt realize how deep the card needs to slide into the bracket.(all the way)

    Since the gap between the pin rows is slightly larger than the connector on the tivo you'll need to bend the pins slightly in (don't mess with the pins closest to the bracket) Using a pair of magnifiers to see better and align the pins is easy after that. I also individually pressed the outer pins in deeper into the holes with a small flathead screw driver, not sure if this is needed but afterward the bracket was pretty snug and definitely not going anywhere.

    good luck
     
  15. Dec 2, 2016 #275 of 602
    cnewsgrp

    cnewsgrp New Member

    21
    0
    Feb 9, 2010
    Which one did you order? samtec?
    PM me I am interested
     
  16. Dec 2, 2016 #276 of 602
    themaxx69

    themaxx69 New Member

    6
    1
    Nov 22, 2016
    Yes, this is turning out to be very frustrating. In addition to cutting the posts on the bracket and bending the pins, I had cut a notch on one side of the cable card to get it to go in the bracket. And popping the card in the bracket is a b@#ch! Cannot be done with the bracket in the box. So every time I need to remove the card, I have to pull the bracket off which means carefully realigning the pins while putting it back in!

    So, got it all in, done right?? NOT! Card is detected and did some kinda multi screen firmware update, but after 3+ hours of tech support and 2 cards, no channels work.

    BAM! As I am writing this, I was trying this all in the second roamio I got and it worked! Great. Now I need to figure out why the other one didn't work. I don't wanna risk unpairing this working card and box just to have them possibly screw it up again......
     
    Treyyy likes this.
  17. Dec 5, 2016 #277 of 602
    Treyyy

    Treyyy New Member

    1
    0
    Nov 29, 2016
    Any luck? If you've still got an extra bracket I'd love to buy it from you
     
  18. Dec 6, 2016 #278 of 602
    pluto

    pluto New Member

    17
    0
    Sep 14, 2002
    Santa Fe,...
    If I followed this thread accurately - no one has an exact replacement for the Tivo TCD 846500 cable card holder?
     
  19. Dec 6, 2016 #279 of 602
    ph7

    ph7 New Member

    8
    15
    Oct 27, 2007
    I'd like to purchase an extra bracket from you or anyone else offering. Pls PM me.
     
  20. Dec 6, 2016 #280 of 602
    pylo

    pylo New Member

    3
    1
    Dec 6, 2016
    Hello everyone, I have a delema trying to figure out if my unit it bad, I have an Roamio OTA with all in, I also got a cable card bracket off a Roamio. After 4 cable cards later, various trips to comcast to return and get replacement cards, plenty of time on phone with techs, various setup as cable I have not been able to pair this unit. It works perfect in atenna. I have read and checked all the info on this forum in regards to the mcard menu / status. All the testing / attempted pairing was done on the cable line that I have a bolt now working on.

    I also have a bolt with all in and the one paired first try.

    Only thing I have not tried is remove the paired (working card from bolt) and try on the OTA
     

Share This Page

spam firewall

Advertisements