Roamio Not Updating

Discussion in 'TiVo Roamio DVRs' started by Squebie, Jun 4, 2020.

  1. Jun 4, 2020 #1 of 20
    Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    Our Tivo Roamio hasn't updated Channel Guide for about a week. It is getting out to the internet, a packet capture shows it is communicating with Tivo's servers. We have tried various network settings as well as rebooting the box multiple times. We are clearing guide data and it has been over three hours. Tivo support focused on network connectivity, but we clear!y see it is communicating out through the internet to Tivo's servers. No ports are blocked. Any suggestions?
     
  2. Jun 4, 2020 #2 of 20
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,688
    920
    Apr 6, 2000
    SF Bay Area
    Are you on cable with a tuning adapter?
     
  3. Jun 4, 2020 #3 of 20
    morac

    morac Cat God TCF Club

    12,599
    1,325
    Mar 14, 2003
    NJ
    Which version of the UI are you using, the older version or the modern one. There’s occasional issues with the old one. Clear the guide data can actually make the box unusable with that version until a Kickstart 57 is done.

    See also:

    Premiere Stuck on "Clearing Guide Data"

    Daily Guide Updates
     
  4. Jun 4, 2020 #4 of 20
    HerronScott

    HerronScott Well-Known Member

    7,390
    1,060
    Jan 1, 2002
    Staunton, VA
    Are you getting an error during the connection or during loading data?

    Scott
     
  5. Jun 4, 2020 #5 of 20
    Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    No. We are on antenna.
     
  6. Jun 4, 2020 #6 of 20
    Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
     
  7. Jun 4, 2020 #7 of 20
    Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    The error is during connection. We have gotten three different types of errors.
     
  8. Jun 4, 2020 #8 of 20
    HerronScott

    HerronScott Well-Known Member

    7,390
    1,060
    Jan 1, 2002
    Staunton, VA
    Can you take the Roamio to a friend or family member's house and see if you get the same thing?

    Scott
     
  9. Jun 4, 2020 #9 of 20
    Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    No, that is not a possibility.
     
  10. HerronScott

    HerronScott Well-Known Member

    7,390
    1,060
    Jan 1, 2002
    Staunton, VA
    OK, how about connect it via WiFi using your phone as a mobile hotspot? How is it connected now to your Internet - WiFi or wired?

    Scott
     
  11. Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    Thanks for the idea. It is currently connected via a wired connection. The Tivo is still "clearing guide data" . Can we stop that somehow? It has been doing the process for over 16 hours.
     
  12. morac

    morac Cat God TCF Club

    12,599
    1,325
    Mar 14, 2003
    NJ
    You'll need to do a Kickstart 57 and hope that that works. If not you'll have to reset your entire TiVo, losing everything.

    See Premiere Stuck on "Clearing Guide Data"

    The instructions are slightly different for the Roamio as you'll need to put the remote in IR mode and the light indicators are slightly different.
     
  13. Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
     
  14. Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    This just in....We tested the remote and it works to turn the TV on and off when in line of sight of the television. If we leave the area, and are not in line of sight, the remote does not turn the TV on or off. The remote does not have an effect on the Tivo unit, but does control the TV. Thanks for all your help.
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,399
    3,506
    Dec 7, 2012
    Ashland, PA...
    Listen to @morac. Even in RF mode the TV control actions still send IR signals. Also, you may find your Roamio is no longer on the network.
     
  16. Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    The switch indicates a network connection, but monitoring pacmets, it is not sending nor receiving traffic.
     
  17. Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
    Doing everything @morac says, we are getting zero response from the Tivo box. The green light on the front is on.
     
  18. Squebie

    Squebie New Member

    11
    0
    Jun 4, 2020
     
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,399
    3,506
    Dec 7, 2012
    Ashland, PA...
    This is a "Known Issues" and if the KS fails, you have lost everything and will have to format the drive. It only is a problem with TE3. I've had it happen twice. I was able to recover (a blank drive) with KS 76543210.


    Just curious. Why did you run the CPI&TDL?
     
    Last edited: Jun 5, 2020
  20. morac

    morac Cat God TCF Club

    12,599
    1,325
    Mar 14, 2003
    NJ
    Did you unplug the tivo? It won’t just reboot on its own, you have to physically unplug it, wait about 15 seconds and plug it back in.
     

Share This Page