Roamio, new unit, unusable due to reboots

Discussion in 'TiVo Roamio DVRs' started by Noggin, Jun 27, 2014.

  1. Noggin

    Noggin New Member

    17
    0
    Jul 11, 2009

    Advertisements

    I received my new Roamio unit yesterday and set it up last night. Upon powering it up, it got about half way through setup and I had to stop because I didn't have internet access.

    This evening, I was able to get internet working after much frustration. I turned on the TV, set the HDMI switch to the TiVo and it was still on the screen asking me to select the internet connection type. So, no reboots up until this point.

    I selected ethernet and continued with the setup. The Roamio wanted to do an update, so I let it do the update. After the update completed (I think?) it rebooted. I suppose this was OK, maybe it was planned, maybe not.

    After rebooting, the unit made it to the mishmash startup video of the TiVo guy doin his thing stompin around and zapping stuff with lightning. And it rebooted. It got back to the mishmash video, and rebooted again. It got back to the mishmash, and I hit the TiVo button which brought it to some setup screen. Then it rebooted. Same thing, mishmash, TiVo button, setup screen. It has rebooted probably 10-20 times in the last 15 to 20 minutes.

    Any chance of fixing it? Or should I just return it to Amazon? I can go down the street tomorrow and pick one up from Frys, at least I think they're in stock. Not 100% certain.

    Is there a way to force the update? Can I pull the hard drive and format it without voiding warranty?

    Separate question. I bought a 2 TB drive for a S3 a few years ago and then immediately switched to U-Verse. That drive was a WD drive and needed some special setup utility to be run on it so that it wouldn't spin down during startup. I never ran that utility. Can I put that drive in my TiVo and use it without running that utility?
     
  2. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,320
    658
    Mar 21, 2004
    Sounds like the software update borked. Can't tell if it's purely a software issue or a hardware one with the drive, though.

    You can't open the box without voiding the warranty, but if you're willing you can pretty much swap the drive without any special procedures. Or take out the drive, format, re-insert, and it'll re-download the software.
     
  3. RusRus

    RusRus New Member

    164
    0
    Apr 8, 2013
    Chula Vista, CA
    I'm pretty much a novice myself but if it were me I would unplug the Roamio, wait a minute, and plug it back in. I think this is called a hard reboot. If that doesn't solve the problem call Tech Support (1-877-367-8486)

    Your HDD problem I can't answer. Anyone with more knowledge please chime in.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,825
    1,189
    Apr 6, 2000
    SF Bay Area
    If you are having problems with the box, just return it before the 30 day return period expires. Just opening the cover voids the warranty and you are stuck with it.
     
  5. kdmorse

    kdmorse Well-Known Member TCF Club

    8,543
    2,307
    Jan 29, 2001
    Germantown, MD

    Advertisements

    If you're having reboot loops day 1, chances are that box needs to go back.

    Basic troubleshooting is still called for. Try it without the Cable attached. Try it without the ethernet attached. Let it sit for a while without HDMI/Video attached. That might identify an edge case like "Hmm... it only reboots when my HDMI tv is on" where you've got something to chase down.

    But very likely that box is going back. Pick up a new one. Then if by some fluke you have the same problem (unlikely), then you need to dig into possible local environmental causes...
     
  6. Noggin

    Noggin New Member

    17
    0
    Jul 11, 2009
    Thanks everyone, for the troubleshooting tips.

    I disconnected the power to the TiVo overnight in case it was a heat issue. I plugged it in this morning and it did the same reboot thing. I then disconnected all cables except for power and HDMI and Ethernet and it still does the same thing.

    Disconnected Ethernet, and it actually didn't reboot. Great. I really wasn't looking forward to using WiFi, but at least I installed a new access point near the TV so I should get a strong signal.

    But now, I'm in tech support hell. This guy isn't able to activate the cable card.

    Edit: 1 way authorization has been received, but I don't see any channels. I DID see a channel yesterday during the guided setup, I believe it was when it asked me to confirm the program guide. Now, no channels. Signal strength is Diagnostics is "-" Signal lock and program lock are "No." SNR bounces around between 9 dB and 26dB. Modulation changes between QAM 256 and QAM 64.

    This has been a service week from hell. Luckily for us though, we have lobbyists for cable companies to keep competition out cause that'd just make things worse! /sarcasm

    Edit2: Reconnected all cables on the tuning adapter and have signal now. Jesus... I'm watching QVC and actually excited. I want to say vulgar things about AT&T and TWC for this headache. (super short story... AT&T disconnected me and said they would hook me back up, but couldn't figure out how. TWC sent a tech out to my house to hook up my cable, but all he did was open the box and put a coupler on two of my lines that went to my house. He connected my house to my f'ing house and left.)

    Qustion: Now that I can get the system up and running, is there a way to force a full update in case something was botched during the original update when I first started setting this up?
     
  7. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,320
    658
    Mar 21, 2004
    If you have software version 20.4.1, you're up to date. I don't think there is a method to force a re-install short of wiping the drive. If you don't have that version, you can force a service connection to get it. Settings > Network > Connect to the Tivo Service.

    There will be a new update probably the week of the 7th. You can add your box to the Priority List to make sure you're among the first to get it, if you wish. http://www.tivo.com/priority

    In the meantime, you can also force some service connections to make sure you've downloaded the complete 2-week program guide. (The first connection or two might only download a couple days worth to get you started.)
     
  8. Noggin

    Noggin New Member

    17
    0
    Jul 11, 2009
    Grrr... I'm on an old software version then, but I can't connect to the TiVo service. It keeps telling me that I need to plug in a WiFi network adapter. Why? Doesn't this thing have built in WiFi? It found my network when I searched for it previously. It's the one that showed me the SSID.

    Re-entered the wireless passkey and it worked. Phew. It connected and.... REBOOT. Went back to the network stuff and tried to do it again. Reboot. Seems that trying to connect to the TiVo service may be what is causing it to reboot.

    Any chance this is because I haven't set up a TiVo account? I don't want to do that until I know this is going to work. Don't want to associate a month of service to a unit I'm going to return in a day or two.

    Probably going to return this one to Amazon and pick one up from Fry's so I don't have to wait until Tuesday to watch TV. I HATE taking advantage of Amazon like that though.

    Edit: Well hell. I set it to use Ethernet again instead of WiFi, then unplugged ethernet. Its rebooting.
     
  9. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,320
    658
    Mar 21, 2004
    I'd return it at this point then. It's borked.
     
  10. aridon

    aridon Member

    251
    0
    Aug 31, 2006
    You could try to use the eternet port for a direct connection. Let it update fully and stop the funkyness if that even happens and if it does then try again with wifi once its updated and stable.

    Otherwise its better to just send it back for a new one.
     
  11. lessd

    lessd Well-Known Member

    7,963
    94
    Jan 23, 2005
    CT
    Send it back but ask for a new unit as your within the first 30 days and could get you money back on the unit and service, than purchase again, also ask for an expedited shipment, TiVo will ship out a new unit and put a temp charge on your credit card, the charge will go away when they receive your return, also ask nicely for a return UPS label, they have done that for me at times in the past.
     
  12. Noggin

    Noggin New Member

    17
    0
    Jul 11, 2009
    Ethernet is no better. It appears that it reboots when it tries to connect to the Tivo servers. If I ever get it to the menus, immediately upon telling it to make the connection it reboots. Happens on Ethernet or WiFi.

    I appreciate the suggestion though.
     
  13. Noggin

    Noggin New Member

    17
    0
    Jul 11, 2009
    We purchased from Amazon, and they're taking care of it for us. I mentioned earlier that I was going to return to Amazon and buy from Fry's, but we decided to limp along with what we have and let Amazon send us a new one. I didn't like the idea of taking advantage of them by returning to them and buying from Frys.

    One thing I will say though, HOLY **** Roamio's menu system is FAST compared to the S3!
     
  14. mpnret

    mpnret Member

    147
    3
    Dec 4, 2012
    You are not the only one with this issue. Here is a thread on it including some suggestions from TiVo Margret:
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=516941&highlight=wireless+reboot

    I also seem to remember a past Roamio issue when switching back and forth between wired and wireless. The recommendation I remember was to make sure you set up with your intended method being it some how holds onto the other without some unnatural procedures to free it. You may want to search the forum for that.
     
  15. Noggin

    Noggin New Member

    17
    0
    Jul 11, 2009
    Final update: Looks like the second box I received from Amazon is working. Had it not worked, I would have tried going through Margaret as suggested by mpnret.

    Thanks for the suggestions everyone!
     

Share This Page

spam firewall

Advertisements