Roamio lost. It's moca connection.

Discussion in 'TiVo Roamio DVRs' started by dlongnecker, Nov 6, 2020.

  1. dlongnecker

    dlongnecker Member

    34
    1
    Dec 30, 2006

    Advertisements

    I've been using a moca connection on my roamio and mini from day one.

    The last few days I've noticed it's not getting program updates (since we use a roku for all our streaming, I didn't care). Well this evening I got a message saying there were no more program updates.

    On further investigation the IP address it had was weong, so I tried to get it to connect to the moca again, which failed. I reset my moca adapter. Still no good on my roamio. The roamio is getting tv channels, so I know those connections are all good.

    I'm playing around with it using wifi right now, but the mini wants moca.

    Software is on 21.10.1.v11. .... Could it be a software problem? If not other thoughts?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,314
    1,072
    Apr 6, 2000
    SF Bay Area
    shutdown everything on your network, including the router, modem, MoCa adapters. Then Starting from the modem, power it up and wait until its operational, then move on to the router, then each device out until everything is back up.
     
  3. DVR-ShmeeVR

    DVR-ShmeeVR New Member

    2
    0
    Feb 8, 2020
    Do you have a MoCA PoE filter installed on your incoming ISP cable? Maybe one of the neighbors started using MoCA and their signal is bleeding into yours.
     
  4. kpeters59

    kpeters59 Well-Known Member

    3,048
    632
    Jun 19, 2007
    Houston, Texas
    Can you move your mini so you can connect it to your MoCA Adaptor with a short coax run to test its function?

    Get the MoCA stats while you're at it?

    -KP
     
  5. krkaufman

    krkaufman TDL shepherd

    16,045
    2,996
    Nov 25, 2003

    Advertisements

    "dlongnecker was last seen: Thursday at 11:25 PM"

    #Buehler
     

Share This Page

spam firewall

Advertisements