Roamio: I can transer a show to my PC but cannot transfer back??

Discussion in 'TiVo Help Center' started by peggypwr1, Apr 17, 2020.

  1. peggypwr1

    peggypwr1 Member

    36
    0
    Aug 21, 2015

    Advertisements

    My question involves the cable tv FX network:

    I had no issue at all downloading "The Greatest Showman". I disabled the decrypt option in pyTivo and enabled the QS fix and edited out the commercials.

    I re-saved in the native Tivo format like I did to the to others.

    But, when I went into my Tivo to transfer it over, it said "copyright holder prohibits transfer"?? and it has a red x next to it.

    Has anyone had this issue with FX network?

    It let me download the show to my PC??

    Any workaround on this?

    Please note: I posted this in my dedicated Roamio thread but felt this is a separate issue (as I can now transfer some shows) so I posted here. If i'm out of bounds let me know and i'll delete one of the threads.

    Thank you!
     
  2. peggypwr1

    peggypwr1 Member

    36
    0
    Aug 21, 2015
    Update:

    This is also happening with the regular cable DIsney channel.

    I was able to download Peter Rabbit. No issues.

    Went into VIdeRedo , did QS fix, edited out the commercials and the same thing:

    When I went into my Tivo, it is prohibited. Anyone else experiencing issues like this?

    Where you can download but cannot transfer back??

    I find that odd the networks let you download in the first place, but deny you later on.

    Is it a pyTIVO software issue?

    In pyTIVO, for my HBO shows....pyTIVO has that "Ghostbuster" red circle with the line thru it symbol.

    But, for Greatest Showman and Peter Rabbit, no symbol. Only after when I want to transfer back, I get that prohibition message with a red x?

    pyTivo defaults to transfer stream...should I try program stream...any major difference?
     
    Last edited: Apr 18, 2020
  3. HerronScott

    HerronScott Well-Known Member

    7,501
    1,092
    Jan 1, 2002
    Staunton, VA
    I've seen something similar at least once with our Roamio Pro (TE3) although I don't think it was a show that I downloaded from the TiVo and was a standard MPEG-2 file so it really made no sense.

    Unfortunately, I don't have an answer on what could cause that and I can't recall what I did to resolve it (possibly uploaded it to one of our S3 and then transferred it to the Roamio Pro).

    Scott
     
  4. peggypwr1

    peggypwr1 Member

    36
    0
    Aug 21, 2015
    It looks like it may have something to do with ffffmpeg?...it not an actual copyright flag


    If I'm sticking with the native TIVO format...why would it need to use fffmpeg?
     
  5. Wil

    Wil Unknown Member

    4,714
    267
    Sep 26, 2002

    Advertisements

    Not FX specific, but have had the issue a few times over the years. When it happens, it happens in clusters. The problem is not the file itself: I never had to change the files.

    Unfortunately I did not use a scientific method and change only one variable at a time. After trying a couple of things that didn't help I lost patience and just shut down everything. Entire home network. All devices (not just the Tivos), modems, switches, everything. Then I brought everything up in the right order and again copied the offending files and they worked fine; X did nor recur. For years. But because of that brute force I have no idea what specifically caused or solved it.
     
  6. peggypwr1

    peggypwr1 Member

    36
    0
    Aug 21, 2015

    Will, what order did you shutdown and restart?
     

Share This Page

spam firewall

Advertisements