Roamio freezing up glitches

Discussion in 'TiVo Roamio DVRs' started by Bighouse, Oct 22, 2014.

  1. Bighouse

    Bighouse 200 Club Member

    2,294
    203
    Sep 3, 2004
    Guerneville, CA

    Advertisements

    FWIW, I have not noticed the freezing glitches since the new update!
     
  2. Jed1

    Jed1 Well-Known Member

    2,550
    437
    Jun 18, 2013
    Frackville, PA.
    I may have had a similar problem last night while watching Frontline. I was about 5 minutes behind watching the program while recording it and at about 44 minutes in the video just stopped and sat there. after about 30 seconds I hit the play button and it was still recording so I hit the fast forward button and then play button real quick and it jumped ahead about 2 seconds and the video then played fine to the end.
    I then went back to that same point and it happened again. I also had a old SP for Frontline on my other Premiere 4 upstairs and it did the same thing.

    I have the winter update on both my Premiere 4s and I never had this happen with the fall update but had lock ups and then reboots with the summer update.
    I have had stuttering of the video and sometimes freezing when streaming a recorded program from one TiVo to the other with the fall update. I haven't had a chance to test this with the winter update as I got it on Monday.
     
  3. Atlanta Graphic

    Atlanta Graphic Member

    31
    0
    Jul 31, 2003
    I am still experiencing freezes. What version is the new update? My software version is 20.4.4a.
     
  4. BlackBetty

    BlackBetty I

    2,455
    0
    Nov 5, 2004
    I have 20.4.5 for a few days now and haven't notice any of the issues I was having before. Knock on wood.
     
  5. Big Boy Laroux

    Big Boy Laroux Member

    123
    2
    Oct 10, 2006

    Advertisements

    Likewise for me. Got 20.4.5 on my roamio 2 days ago and no issues since. On the roamio or my 2 minis. Hopefully we're not jinxing ourselves!
     
  6. Atlanta Graphic

    Atlanta Graphic Member

    31
    0
    Jul 31, 2003
    It looks like I need to get the update too. I will report back with the results -- I hope I can report the same.

    Thanks
     
  7. Bighouse

    Bighouse 200 Club Member

    2,294
    203
    Sep 3, 2004
    Guerneville, CA
    I think we're good to go!
     
  8. Atlanta Graphic

    Atlanta Graphic Member

    31
    0
    Jul 31, 2003
    Still waiting on the 20.4.5 update (put request in on Oct. 31)... still freezing... still driving me crazy!
     
  9. Atlanta Graphic

    Atlanta Graphic Member

    31
    0
    Jul 31, 2003
    I have had the update for 5 days and I am still experiencing the screen freezes. Oh well, I guess I have to send it in for service. Bummer! I have been a TiVo use since 2003, this is my first unit that requires a repair.
     
  10. NorthAlabama

    NorthAlabama tabasco rules

    11,765
    3,261
    Apr 19, 2012
    sweet home, al
    my pxl still has the freeze occasionally 20.4.5, but a quick 30 sec skip, followed by a few replays fixes it for me. it's only happened twice since the latest update.
     
  11. rsnaider

    rsnaider Active Member

    2,698
    1
    Apr 25, 2002
    Long Island, NY
    Something is not right with 20.4.5 as my Roamio's where rock solid on the previous software but now I have to reboot them every few days as they become slow, sluggish and almost unusable.

    My second Roamio was stuck rebooting itself last night but seems fine now.
     
  12. dkk17622

    dkk17622 New Member

    12
    0
    Dec 15, 2008
    Southern...
    I have been having the picture freeze problem for the last few days. Has this problem been fixed for all those who posted here in November?
     
  13. LSpera

    LSpera New Member

    19
    0
    Jan 19, 2008
    My Roamio has been freezing up a lot lately.. it's requiring an unplug to get it going again. VERY annoying.
     
  14. Pilot20

    Pilot20 New Member

    255
    1
    Mar 5, 2005
    I just installed my Roamio Basic yesterday. It replaces an S3 that worked well for 7 years, and as of yesterday it was still going strong. I upgraded to the Roamio for the extra tuners. I got really tired of recording conflicts.

    This morning I turned on the TV and the TIVO was frozen. It would not respond to any remote commands. I had to reboot to get it going again.

    This is disappointing as I was expecting better performance with the upgrade.

    On another note, I have TWC and I was worried about re-pairing my cable card. I've had horrible experiences in the past. However, this time the switch was painless. I only spent about 5 minutes on the phone with the TWC CSR and I was up and running.

    I hope this freeze thing isn't going to be an ongoing problem!

    Pilot
     
  15. dkk17622

    dkk17622 New Member

    12
    0
    Dec 15, 2008
    Southern...
    Another problem that I am seeing is that when I start a playback, I get only sound without any video (black screen). In order to fix the problem, I have to return to the Tivo menu and restart the program.
     
  16. dkk17622

    dkk17622 New Member

    12
    0
    Dec 15, 2008
    Southern...
    Just to follow up, once I unplugged and restarted the Tivo, all the problems seem to have disappeared. I'm posting this just in case anyone else comes across this problem.
     

Share This Page

spam firewall

Advertisements