Roamio boots to Welcome... starting up! and then four flashing lights - repairable?

Discussion in 'TiVo Roamio DVRs' started by redbeard25, Nov 20, 2018.

  1. Tom Edwards

    Tom Edwards New Member

    4
    0
    Dec 11, 2016

    Advertisements

    It sounds like you have two issues: start-up and file format.
    For start-up, try the Kickstart Codes I posted in Item 16 of this thread.
    For file format, see How to Import MP4 to TiVo?
    Good luck
     
  2. kpeters59

    kpeters59 Well-Known Member

    2,944
    606
    Jun 19, 2007
    Houston, Texas
    The solution directly above your first post was to replace the Power Adapter...maybe try that? They're available fairly inexpensively...

    -KP
     
  3. Redhaze737

    Redhaze737 New Member

    26
    2
    Sep 30, 2006
    Think so. I’m not home but does the Bolt power adapter work with the Roamio? I seem to remember a different connector?
     
  4. kpeters59

    kpeters59 Well-Known Member

    2,944
    606
    Jun 19, 2007
    Houston, Texas
    I think it does use the same connector, but you should confirm that.

    -KP
     
  5. Redhaze737

    Redhaze737 New Member

    26
    2
    Sep 30, 2006

    Advertisements

    Wiil do, thanks
     
  6. Redhaze737

    Redhaze737 New Member

    26
    2
    Sep 30, 2006
    I was talking about uploading a file to this forum, not onto Tivo. Thank you tho

    I replaced the drive and have the same issue. What code would you recommend?
     
  7. Redhaze737

    Redhaze737 New Member

    26
    2
    Sep 30, 2006
    Tivo support says power coming to device is bad to get this condition.
     
  8. Redhaze737

    Redhaze737 New Member

    26
    2
    Sep 30, 2006
    Yup, bad power adapter. Back in business. Thanks for the help.
     
    Teeps and kpeters59 like this.
  9. mattyro7878

    mattyro7878 Well-Known Member

    1,754
    433
    Nov 27, 2014
    Southern CT
    My Roamio was chronically restarting and I plugged it directly into the wall and problem solved.
     
  10. Redhaze737

    Redhaze737 New Member

    26
    2
    Sep 30, 2006
    Tivo support suggested that. It didn’t help.
     
  11. timhbtr53

    timhbtr53 Grumpy Old Man

    314
    8
    Apr 24, 2014
    In the Deep...
     
  12. timhbtr53

    timhbtr53 Grumpy Old Man

    314
    8
    Apr 24, 2014
    In the Deep...
    Check your power supply. The wall warts TiVo used the junkiest "Cheap Junk" wall warts. The OEM is rated at 2.25 amps but i have seen some that are 2.00 amps. I had a 3 amp 12vdc supply from a old hub works great a lot better than bootup process then front panel flashing hard drive spin up then spin down. Test the supply are just replace it.
     
    Dan Cour, MyTH and speedster326 like this.
  13. Redhaze737

    Redhaze737 New Member

    26
    2
    Sep 30, 2006
    Thank you. Yes, I replaced it with another unit I had in a drawer. Works good. The reason the flashing screen was green was due to bad cable.
     
  14. MyTH

    MyTH New Member

    1
    1
    Sep 6, 2020
    My unmodified Roamio worked fine from 2014 through 2020, until one day, it wouldn't start up. Flashing lights, hard drive spun up, sudden reset, spun down, rinse and repeat, every 15 seconds or so.

    I thought, it must be that the hard drive failed, after years of use. Maybe I could fix it, but who wants to bother with that? So, I called TiVO support to ask about repairs or upgrades, only to find out they wouldn't help me because of a new policy that they no longer provide swaps or upgrades to any unit over 5 years old (and mine was at 5 years and 8 months). They said I should just buy a new one. Well, that's disappointing.

    Good thing I have the right Torx screwdrivers to open the case and the skills to transfer the hard drive to a PC for diagnostics and repair! So, I used a repair utility and the MFSTools to work on the disk. A few hours later, after no progress, I took another look at the forum and re-read this thread.

    Huh. Power supply? Could it be that simple?? I tried using the cable from my BOLT, and guess what? Yup, that was it! I didn't have to do all that stuff with opening the case and repairing the hard drive. I only needed to look around the house for another working 12V 2A power supply!

    Thanks for the hint. In case anyone else faces a similar problem, don't fixate on the disk until you try a different power cable. Sometimes the simple things are best.

    - M
     
    Last edited: Sep 6, 2020
    Dan Cour likes this.
  15. mattyro7878

    mattyro7878 Well-Known Member

    1,754
    433
    Nov 27, 2014
    Southern CT
    Tivo was gonna do nothing for you? No $49 swap?? They probably only have Edge in their inventory and don't wanna part with them.
     

Share This Page

spam firewall

Advertisements