Roamio and Tuner Adapter woes

Discussion in 'TiVo Help Center' started by mvalpreda, Dec 3, 2019 at 3:56 PM.

  1. mvalpreda

    mvalpreda Member

    52
    0
    Nov 12, 2007
    I have 2x Roamio Pros on Cox. Everything was working fine for years until recently my wife said some channels were not coming in. Figured a tuning adapter issue, so I rebooted it. Never came back - just a blinking orange light. Other TA was solid orange (as expected) and everything was working on that one. Made the mistake of power-cycling that one and now neither TA works. Just endless blinking orange. Swapped out the TAs at Cox, same thing. Now they are sending a tech.

    Roamios don't recognize there is a TA plugged in. One is on TE3 and one is on TE4. Premium channels work fine. Tried leaving them plugged into just coax and not USB for 30-60 minutes, tried rebooting the TiVos with and without the TA plugged in - always the blinking orange light. It is a steady blink with no pauses. Occasionally I will see the red message light for a second or so.

    These are the Motorola TAs. I was hoping when they swapped they would have something different.

    Wondering if anyone has any advice. I am using MoCA in the house....but have been for nearly 10 years.
     
    Last edited: Dec 3, 2019 at 4:07 PM
  2. dlfl

    dlfl Cranky old novice

    8,672
    603
    Jul 6, 2006
    Dayton OH
    My impression is Moto TA's are less trouble than Cisco's. You are power-cycling the TA's as well as restarting the TiVo's, right? At least for Cisco TA's the first step in troubleshooting is to power cycle.

    Also post your location, which helps us help you sometimes.
     
  3. mvalpreda

    mvalpreda Member

    52
    0
    Nov 12, 2007
    Sorry.....Cox -Orange County, CA.

    And of course I should have listened to my wife. Both TAs just magically started working 30 minutes after my last call to Cox.
     

Share This Page