Roamio and Minis all lost MoCA connection

Discussion in 'TiVo Help Center' started by POA, May 2, 2018.

  1. POA

    POA New Member

    4
    1
    May 2, 2018

    Advertisements

    I have a Roamio Plus and 3 Minis who in the past week or so have all successively (not at the same time, mind you!) lost their MoCA connections they previously enjoyed (for years now) to my FIOS network. I have attempted to troubleshoot, verifying frequency/channel match (1050 MHz = Channel 15) and entering the password listed in the appropriate setting on the FIOS MoCA page (http://192.168.1.1/#/network/connections/5/edit?from=0). No dice.

    I'm able to connect the Roamio via wifi, not that that helps the Minis one bit...

    Since nothing that I know of has changed on the FIOS side, and based on the rolling timing of the outages, I am suspicious of the latest Tivo Software updates (I have the "new experience" and the Roamio (the last to bite the MoCA dust) somehow managed to download the new Horizontal Menu update yesterday; today it wouldn't connect)

    Anyone with advice? Seems different from past threads on the issue.
     
  2. krkaufman

    krkaufman TDL shepherd

    16,009
    2,983
    Nov 25, 2003
    I’d start by trying a full power reset of your setup, per this post.
     
  3. POA

    POA New Member

    4
    1
    May 2, 2018
    ...and just like that, with no effective change anywhere, the Roamio and two of the Minis are back in business. No net changes to settings, but turning "Privacy" in the FIOS MoCA settings on then off (same as it was), and choosing no encryption on the TiVos (same as it was). The Minis came back by themselves - while they didn't work this morning, tonight they did. Argh.
     
    krkaufman likes this.
  4. POA

    POA New Member

    4
    1
    May 2, 2018
    Yeah, maybe with toggling all the settings on the router it effectively did the same thing. I just don't understand why, if this was a router issue, the connectivity drops happened gradually over the span of an entire week.
     
  5. krkaufman

    krkaufman TDL shepherd

    16,009
    2,983
    Nov 25, 2003

    Advertisements

    Maybe that's where the software updates come in ... the router somehow became confused, but the existing MoCA connections were maintained ... until each device rebooted and tried connecting anew, only to fail. (speculating...)
     
  6. POA

    POA New Member

    4
    1
    May 2, 2018
    Just for completeness I rebooted the Minis numerous times, but not the Roamio nor the router. ¯\_(ツ)_/¯
     
  7. kpeters59

    kpeters59 Well-Known Member

    3,038
    631
    Jun 19, 2007
    Houston, Texas
    What are your MoCA levels like?

    (In Network>Diagnostics...)

    -KP
     

Share This Page

spam firewall

Advertisements