Roamio and FIOS

Discussion in 'TiVo Roamio DVRs' started by cram501, Aug 24, 2013.

  1. cram501

    cram501 Member

    Oct 22, 2002


    I am having an odd problem.

    I got the Roamio Pro in this week. I took one of my m-cards from my S3 and plugged it in. I got the cable card paired without a problem.

    I get all of the non-copyright protected channels without a problem.

    I get all of the copyright protected channels but.... All of the CC 0x02 channels become unusable pretty quickly. They all get pixelated and come in and out. They all seem to initially start correctly if I just tune to the channel (not go to a tuner that is already tuned).

    I've double checked and the CC is paired.
    The signal strength is around 95 (removed a splitter and rose to 100)
    The SNR is around 38.
    The corrected and uncorrected counts are 0.
    I added a low pass filter without any effect.
    I added a attenuator (~8) without any effect.
    I've tried 3 different Motorolla m-cards (and spent a few hours with Verizon getting them paired properly)
    I also replaced the RG6 cables from the wall to the Tivo.

    The copyright protected channels on my other Tivo work properly. The copyright protected channels worked on my S3 without a problem when I had the m-cards installed.

    I talked to verizon and validated the pairing of my cable card.
    I talked to Tivo and they think it's the m-card.
    I take the second cable card from my S3 and one from my HD Homerun and get those paired individually with the same result. I had Verizon on the phone when I paired cards and they were willing to deactivate/repair often to help fix the problem.

    My next step is to talk to Tivo again. I'm looking to see if anyone is having problems with the copy protected channels (HBO, MAX, ch 131..) with FIOS.

    Are there any suggestions on other things I can try?
  2. HenryFarpolo

    HenryFarpolo Member

    Dec 1, 2008
    Andover Ma
    Call Verizon again. Have them re-activate the card. Provide them with the Host ID and Data ID numbers which you can get from the cablecard in the TIVO settings menu. Make sure they manually input those numbers as they re-activate.
  3. cram501

    cram501 Member

    Oct 22, 2002
    I've done that each time with three different cable cards. Each time I verified the data on the conditional access screen: Val: = V 0x05, Auth = S, and Con=Yes.

    With the initial cable card, I configured it via the phone activation. Although it looked paired, I called them up and had them do it again. Each subsequent card, I called and went through the process with the host, data, and cable card id.

    I have access to the channels, they just degrade to a pixelated mess.
  4. jasbur

    jasbur New Member

    Sep 15, 2006
  5. wmcbrine

    wmcbrine Well-Known Mumbler

    Aug 2, 2003


    I was putting my new Roamio in place of an S3 with single-stream cards, so I got a new multi-stream card today from the Verizon office, and used their web activation. ISTR this process going smoothly when I replaced our other S3 with a Premiere. This time, however, the card was apparently never paired, since HBO and Cinemax brought up the CableCard screen. I'm certain that I entered the host and data IDs correctly. Other channels, both MPEG-2 and H.264, seemed fine.

    I tried rebooting, but it made no difference. So I decided to let it go for a while and see if it resolved on its own, and that's where I've left it for now. But I'm pretty discouraged reading this thread and jasbur's. It sounds like there's a real incompatibility with Fios somehow.

    Our two Premieres have no problem with HBO or Cinemax.
  6. cram501

    cram501 Member

    Oct 22, 2002
    I had a similar problem when I tried to activate the second card. It activated but never paired up so I couldn't see the copy protected channels. I tried again about 30 mins later and it deactivated the card. I had to call them up to get the card activated and paired.
  7. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    Mar 21, 2004
    I tried re-pairing an m-card last night using the automated phone system. Didn't work after about an hour, so I tried it a second time. When I woke up this morning the card was completely deactivated (no channels at all and it wasn't on my list of cards when I called the automated system again).

    The @verizonsupport twitter folks reactivated it for me, but 0x02 channels still aren't showing up. I asked them about channel 131 being a test channel for pairing and that I don't think it was paired properly, but they don't seem to understand.

    Something's borked. Fios cards aren't pairing. I'm not missing anything (no HBO/Max) but still would rather this get squared away...
  8. cram501

    cram501 Member

    Oct 22, 2002
    Take a look at a couple fields on the cable card conditional access screen.

    If these values aren't the indicated value, the card may be activated but not paired. These values changed for me when they were paired.

    Val should have "V" and a number after it.
    Auth should have an "S" after it.

    If Val has a "??" after it and/or Auth has a "NS" I believe it is not paired.

    Make sure they know it's activated but has not been paired to your device (and pairing is required for copy protected channels).

    Edit: PS. - I forgot to mention. Every time Verizon activated my card, the data id changed which kept it from being paired. Make sure that the data id is still the one you originally gave Verizon prior to activation (you can check what it is now on the cable card screen).
  9. innocentfreak

    innocentfreak Well-Known Member

    Aug 25, 2001
    In case people aren't monitoring the other thread.

    Marget aka TiVoDesign asked for anyone seeing this issue to email her.


    Email her your TSNs, I would include any TSNs you have tried on and whether you currently see this.

    Also describe exactly what you are seeing in your situation and what you have attempted to resolve so they can start researching. The more information the better. I would also include your setup and details similar to what I mentioned above. Is MoCa enabled on the TiVo, is it off? Is MoCa on the router on or off? Does your Premiere on the same cable work? etc. Anything you can think of no matter how insignificant might help.
  10. cram501

    cram501 Member

    Oct 22, 2002
  11. wmcbrine

    wmcbrine Well-Known Mumbler

    Aug 2, 2003
    I contacted Verizon through Twitter and got HBO working, for about half an hour. Then it came up with a new Data ID and stopped working.

    @wmcbrine: I see that its Data ID has changed, which I've read happens.

    @VerizonSupport: That happens when the box disconnects and reconnects the card. Unfortunately it has to stay a constant for this to work
  12. cram501

    cram501 Member

    Oct 22, 2002
    I've only had my data id reset so far when Verizon activate/reactivated the cable card. If they just update the data id/pair it, it works (with pixellation).
  13. dredding

    dredding New Member

    Feb 19, 2003
    Thought I read in a CNET review that Roamio supports Fios on demand. Is that incorrect?
  14. celtic pride

    celtic pride Member

    Nov 8, 2005
    fios does not have video on demand on the tivos! but we do have the opera store moviefone techcrunch,AOL,,netflix,rhaposdy ,spotify,pandora,you tube,, live265,and web video hotlist!

Share This Page

spam firewall