Rhapsody no longer runs

Discussion in 'TiVo Help Center' started by fishboyjr, Nov 20, 2007.

  1. fishboyjr

    fishboyjr New Member

    10
    0
    Nov 20, 2007

    Advertisements

    Here's my problem. Hopefully someone can help. Tivo customer support could not. They recommend calling Rhapsody support instead. I figured I would check here first.

    Starting the Rhapsody application gives the following error almost immediately. It has done this for about a week. Per Tivo support, I pulled the plug, restarted, tried again but received the same error:

    Operation Failed

    Function getAccountProperties returned a fault
    soapenv:com.real.common.ebi.exception.BusinessLogicaExceptio
    n - XXXXXXXXXXXXXX : Failed to get memberId corresponding
    to GUID:null cobrand: XXXXX


    I X'ed out the numbers just in case it gives some account info. Pressing Select on the remote brings me back to the menu with all the networking applications.

    Anyone else have this problem? Any suggestions? The only thing I figure is wrong is that I have an account through Comcast (existing subscriber) and not directly from Rhapsody or Tivo. It stopped working about a week ago. Prior, I could log in just fine.
     
  2. PaJo

    PaJo New Member

    212
    0
    Dec 17, 2001
    highspire,pa...
    I checked and mine has the same type error message. In my case it is probably the free 30 days has expired and with the way Rhapsody has been working (NOT) on my system I decided to wait to subscribe. If I read from others that Rhapsody starts functioning on the Tivo as advertised I will probably sign up, the way it is now is just too frustrating.
     
  3. msiegle

    msiegle New Member

    2
    0
    Nov 19, 2006
    I get the exact same error message. I called Rhapsody support two weeks ago and was told for some reason there are two accounts with my e-mail address. I was a former Urge customer, so I have a feeling my account got eff'ed up when they converted over.

    Well of course the problem wasn't resolved on the first call. I called again this evening and they said for some reason there are two accounts with my e-mail address, so again he said he deleted the second e-mail address. I guess well see if it's fixed this time.

    BTW, when you call support you get India and in the several calls I have placed it takes them a while to figure out that a Tivo isn't a computer and that Tivo calls must be transfered to level 2 support.
     
  4. ibid111

    ibid111 New Member

    3
    0
    Jul 30, 2008
    Did anyone ever get this problem fixed.

    I'm still having this problem.

    Level 2 at Tivo consolidated my two accounts, and I still get the error message.

    It occurred when I had to change my e-mail user name on Rhapsody.

    I don't know how to get Rhapsody to function through TIVO.

    It only sees the old obsolete user e-mail.
     
  5. vazquezj324

    vazquezj324 now THIS is Colorado

    83
    0
    Jul 2, 2008
    Colorado

    Advertisements

    I've heard of a few users having Rhapsody problems...espacially the past few weeks
     
  6. ibid111

    ibid111 New Member

    3
    0
    Jul 30, 2008
    Function:getAccountProperties returned a fault
    soapenv.com.real.common.kani.exception.InvalidMemberException. - 1217462604617

    Does anyone know how to fix this error message
     
  7. TiVoJerry

    TiVoJerry Ex-Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    The Rhapsody PM noticed your post and would like to get your TSN to investigate. Please send me a private message and we'll take a look.
     

Share This Page

spam firewall

Advertisements