RF Remote Pairing...Slide Pro & Bolt...I Am Going Crazy

Discussion in 'TiVo Help Center' started by Aersofire, Aug 31, 2020.

  1. Aersofire

    Aersofire New Member

    4
    1
    Sep 28, 2018

    Advertisements

    I bought a Slide Pro remote to use with my Bolt OTA. Great, both have RF, the previous owner of the Slide Pro had it paired and working in RF mode with a Bolt. Works fine in IR mode but will not pair in RF.

    I have been trying to pair for hours with no luck.

    • Done tons of global resets, clear 221, replaced batteries

    • Cleared remote pairing from Bolt and even did clear and delete everything on Bolt.

    • Original Bolt remote will pair in RF with no problem.

    • Paired with old Tivo “slide Pro” USB dongle, but this dongle doesn’t work with Bolt (guessing because Bolt has RF built in).
    2 calls with Tivo going through their troubleshooting with no luck, 1 agent told me Slide Pro won’t work with Bolt (clearly wrong), 1 agent agreed to send to engineering and I never heard anything since.


    I am going crazy on this, any help would be hugely appreciated.


     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,128
    1,026
    Apr 6, 2000
    SF Bay Area
    Try Tivo + Power, :thumbsdown::thumbsdown::thumbsdown: for reset.

    You can only pair to 1 device at a time in RF.

    Clear & Delete Everything will not reset remotes.
     
  3. Aersofire

    Aersofire New Member

    4
    1
    Sep 28, 2018
    Yep, did the thumbs down global reset tons. Unpaired all remote several times.
     
  4. Aersofire

    Aersofire New Member

    4
    1
    Sep 28, 2018
    Any other ideas??
     

Share This Page

spam firewall

Advertisements