RF remote pairing difficulties

Discussion in 'TiVo Help Center' started by ento190, Aug 16, 2019.

Tags:
  1. ento190

    ento190 Member

    36
    3
    Nov 1, 2017
    I've followed all of the instructions for RF pairing but they never work. I have this remote

    TiVo Accessories| Roamio Remote | Use for Mini also

    I have the Roamio Plus from 2015 which paired with my old remote (it got lost somehow - cannot find it anywhere).

    Does the box want the old remote or something? I did everything here 10x at least

    https://support.tivo.com/articles/Features_Use/TiVo-Remotes-RF-Pairing-Instructions

    It just never works.

    Any help would be greatly appreciated. Is there some major step I am missing? It's pretty far from my router too.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,179
    2,945
    Dec 7, 2012
    Ashland, PA...
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,464
    648
    Apr 6, 2000
    SF Bay Area
    There should be a button on the back of the R/Pro/Plus called the remote finder. Push it and it should play a tune on the remote, but the volume is not very loud.

    If you push a button on the new remote (not power, volume or mute) what color is the light? Red or yellow? If red, Hold Tivo + D while you are in the RF pairing screen.
     
  4. ento190

    ento190 Member

    36
    3
    Nov 1, 2017
    Thanks for your replies.

    I am still using TE3 but my old remote had RF without an issue. ThAbtO - I can't find any button in the back but in the front - there's a little remote icon

    Do you think something might just be wrong with this remote? I previously used it with a tivo mini. I don't know if it has to be reset somehow. I took the batteries out but that didn't do anything. Or maybe I have to reset something in the tivo box - telling it I have a new remote now?
     
  5. schatham

    schatham Well-Known Member

    1,129
    318
    Mar 17, 2007
    Press Tivo and D at the same time to put in RF. Then put next to Tivo and press any button.

    If this does not pair, press the back button and Tivo next to the remote.

    Make sure the remote is next to the Tivo.
     
  6. dlfl

    dlfl Cranky old novice

    8,501
    550
    Jul 6, 2006
    Dayton OH
    IMHO the RF performance of TiVo remotes is sub-par, at least for my Roamio Base model. Even with fresh batteries and having just been paired, and only 10 feet from the Roamio, there is a range of orientation angles where the RF doesn't respond and kicks the remote back into IR mode (which also doesn't work because the remote isn't pointing right at the TiVo). The dead angles include one that I naturally would like to use.

    The (RF) remote for my Fire TV has no such limitations.
     
  7. snerd

    snerd Well-Known Member

    1,149
    259
    Jun 6, 2008
    I'd suggest doing a global reset on just the remote. Take the remote out of the room where the TiVo is and do the following steps:

    To perform a Global Reset:

    1. Hold down the TiVo + TV Power buttons until the activity indicator flashes red.
    2. Press Thumbs Down three times, then press Enter. [lower/right button, *not* Select/OK]
    The activity indicator will flash red three times if the global reset is successful.

    Then, go back to the TiVo, go through the menus to get to the Remote Setup, and pair the remote.
     
    Steven Schoch likes this.
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,179
    2,945
    Dec 7, 2012
    Ashland, PA...
    That always works for me. The only time it's not needed is on a "virgin" remote. When you put batteries in that new remote, expect it to pair with the closest TiVo.
     
  9. krkaufman

    krkaufman TDL shepherd

    14,930
    2,499
    Nov 25, 2003
    Yes, that’s the Remote Finder button for the Roamio Plus & Pro models. Press it and listen for the TiVo music ... though it will only work if the remote is within range, has healthy batteries and is in RF mode & still paired.
     
  10. krkaufman

    krkaufman TDL shepherd

    14,930
    2,499
    Nov 25, 2003
    Last edited: Aug 17, 2019
  11. ento190

    ento190 Member

    36
    3
    Nov 1, 2017
    I tried all of it at this point, even the full reset (had to re-program my sound bar)... and the 211 clear of the codes in the box.

    Something was wrong from day one in 2015, actually. I remembered reading that you could press the remote button to help find your lost remote - and that never worked, even though it was RF paired. The old remote could change the channel from another room. The pairing was very good. This one is very very narrow. The IR is more narrow than I'm used to even on comcast boxes. You have to be directly aimed straight at the tivo box or it won't respond.

    I don't know what to do. Could this be a problem with the box? The box is now cleared of the old remote's pairing for sure. It still will not accept this pairing, however. I had a lot of issues with the amber light then flashing for 30 seconds every time I made any button-press, but I finally got that to stop. I am out of ideas.

    I hate calling tivo support ever since it moved to the Philippians. It's one of the worst customer support experiences I've ever had when I have called them in the past. I'd rather just buy a new remote, but I'm wondering if something is wrong with the box now. I don't think I can even get this box anymore & I really don't want the "new experience" which I think is forced on you with new boxes.
     
  12. KevTech

    KevTech Active Member

    129
    43
    Apr 15, 2014
    Is the remote in IR or RF mode?

    Just wondering as sometimes you say RF and other times IR.

    Annotation 2019-08-17 150242.jpg
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,179
    2,945
    Dec 7, 2012
    Ashland, PA...
    That is a remote in RF mode but not paired with any TiVo.
     
  14. ento190

    ento190 Member

    36
    3
    Nov 1, 2017
    The remote will not go into RF mode. Every time I press Tivo + Back, it flashes amber for 30 seconds. Holding Tivo+D does not put it into RF mode because it won't let me pair it.

    When I press Tivo + Back (even after a global reset on the remote and clearing the box with 221) it just won't pair.

    The box is not accepting pairing requests, and I am wondering if there is a way to force it to accept pairing requests. I tried the 221 reset, but it still doesn't seem to work. I wouldn't care this much if the range wasn't so narrow.
     
  15. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,464
    648
    Apr 6, 2000
    SF Bay Area
    Holding Tivo + D until yellow light flashes will switch to RF mode.
    Tivo + C to go into IR mode.

    There is no Tivo + Back. (AFAIK)
     
  16. ento190

    ento190 Member

    36
    3
    Nov 1, 2017
    Tivo + D won't let it go into RF mode because it isn't already paired. The light just remains off.

    Is there any kind of adapter I can put in the USB port or something? I think something is wrong with the box. In the olden days, around 2003-5 there was some kind of adapter that let you pair your tv antenna and tivo (I think?)-- I can't remember this right but I know it was some kind of adapter that did this. The reason I am mentioning it is because I wonder if I can do anything now as a workaround.

    Edit - or should I look into IR boosters? I know nothing about them but I wonder if that would solve the problem of using the remote from multiple directions? Amazon has a lot of them, but a lot of them seem to get bad reviews. Also, I think you then have to aim straight at the booster but I am not sure exactly how they work. RF lets you aim it anywhere.

    It's just really annoying because I previously used this while cooking, doing laundry, etc... now I have to be like precisely within a 20 degree range of the box to change anything. If I even put my feet up on the ottoman, I can't use the remote.

    I tried turning off my soundbar and TV and trying again. That didn't work. I repeated guided setup and did it again. It didn't work. This is so crazy considering it paired fine with my old remote for four years. I stupidly got rid of it when I was moving. I was buying new things in general to replace old stuff that was worn out - and this fell into the list since nearly all the buttons had rubbed off and it was kind of dirty. I never thought there would be such a problem like this. Something inside the Tivo box won't accept pairing - even after being reset.
     
    Last edited: Aug 18, 2019
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,179
    2,945
    Dec 7, 2012
    Ashland, PA...
    From TiVo:

    Manually Pair the RF Remote

    Hold down the TiVo + Back buttons until the activity indicator LED light turns red. The remote control will then send pairing requests for 30 seconds (as indicated by the flashing amber activity indicator).

    The remote will pair with any DVR that is accepting pairing requests.
    Note: If the pairing is unsuccessful, the remote will return to its original state (either paired or unpaired).

    Now you know.
     
  18. kpeters59

    kpeters59 Well-Known Member

    2,099
    421
    Jun 19, 2007
    Houston, Texas
    It's been my experience that TiVo will comp you a new remote if you ask nicely.

    -KP
     
    krkaufman likes this.
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,179
    2,945
    Dec 7, 2012
    Ashland, PA...
    I've found one method that works 99% of the time. First I turn off all other TiVo boxes (including Mini) within my house. For the TiVo, I clear out all programming. This link has all the needed sequences: https://support.tivo.com/articles/Features_Use/TiVo-Remotes-RF-Pairing-Instructions#Global Reset After the TiVo is clean, I do a Global Reset on the remote. Refer to the link. This has worked for all devices except one, but I doubt it will affect you: Mini VOX, TE3, and RF Remote fails

    Good luck.
     
  20. ento190

    ento190 Member

    36
    3
    Nov 1, 2017
    Thanks. I just did everything you wrote in that order, but it still won't pair. It just flashes amber for 30 seconds and that's it. I'm nearly positive that something is wrong with the box & always was wrong since it even acted odd when it was new regarding the amber light & playing music (it played the sound maybe twice when I pressed that icon). I'd ideally need a new box which I am debating given how bad the IR is. They seem to range from $20 - $300 on ebay. An IR booster (which is still not ideal) is $50.
     

Share This Page