Repeat Guided Setup ASAP! (Help)

Discussion in 'TiVo NZ/Australia' started by dcstager, Jul 8, 2014.

  1. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    I've set up a Tivo Series 1 for my brother in Canada using emuproxyZA and it is working with Bell Canada (Satellite). However, every other call in, there is a Pre-Tivo Central message to "Repeat Guided Setup ASAP!" informing me due to a change by your satellite provider I have to repeat guided setup.

    I've foolishly repeated the long guided setup process twice already and the message keeps coming. It's working fine and has guide data - usually 8 days worth. I'm pretty sure the emuproxyZA work-around came from our friends down under. Has this problem come up in your part of the world and is there any fix? Tivo's troubleshooting guide just says, "Pick another satellite provider" to fix this, which isn't any kind of real option. Help!
     
  2. petestrash

    petestrash New Member

    210
    0
    Mar 7, 2004
    Perth,...
    emuproxyZA was written by a South African TiVo user, who modified the original emuproxy routine.

    All it does is get around transparent proxys when connecting to the internet.

    As the TiVo is downloading Guide data, emuproxyZA is doing it's job correctly.

    The fault is somewhere else.

    That message is normally triggered by a change on the headend.

    Where is the TiVo connecting to?
     
  3. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    It connects to the regular Tivo Mothership. This Tivo Series 1 has lifetime service from 1999 and still works. But you've answered my main query about emuprozyZA working. Thank you. I'm pretty sure I'll just have to put up with the message every other day.

    I've tried with and without emuproxyZA and still get the message. It appears that emuproxyZA is only needed during guided setup otherwise it can't get the initial satellite provider guide data. But after guided setup, it makes daily calls and downloads guide data successfully even with emuproxyZA not running.

    I have to think on what might be going on. Tivo won't support a hacked machine.
     

Share This Page