Remote's "0" button does up arrow

Discussion in 'TiVo Help Center' started by marrone, Dec 20, 2005.

  1. marrone

    marrone Phased Member

    1,429
    0
    Oct 11, 2001
    Melbourne, FL

    Advertisements

    My remote for my DSR6000, all of a sudden, has decided to function as the UP arrow.

    If I hold it down, it will function as "up arrow" then send the 0.

    I don't recall the remote being thrown or whacked, or anything like that. Giving a slight shake yields no "rattles".

    Anyone have any ideas, or is my remote shot?

    I could try remapping the remote as shown here but I doubt that will help, as it is the DSR6000 that is either getting the wrong signal, or the remote is sending the wrong one.

    Ideas?

    -Mike
     
  2. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    Restart the unit and see if that takes care of it. Otherwise, you might try performing a global reset of the remote to see if that will help, but you'll need to reprogram it to control your TV & A/V system afterwards.
     
  3. marrone

    marrone Phased Member

    1,429
    0
    Oct 11, 2001
    Melbourne, FL
    Thanks, Jerry. I'll try that.
    Question: the "Global Reset" page says the directions say it applies to only "Tivo Manufactured DVRs", whatever that means. As you know, the DSR6000 is Phillips. I guess that's still ok?

    (I'll post back with the results either way!)

    -Mike
     
  4. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    Our online articles are tailored for TiVo-branded standalone units, but it still applies for the combo unit you have.
     
  5. marrone

    marrone Phased Member

    1,429
    0
    Oct 11, 2001
    Melbourne, FL

    Advertisements

    Well, the problem seems to have corrected itself, interestingly enough. There was no reboot inbetween (the SORT & 30-sec skip were still active & I'm the only one who knows how to activate them).

    But I'll keep this in mind if it comes back.

    Thanks again!
    -Mike
     
  6. Feb 6, 2006 #6 of 10
    marrone

    marrone Phased Member

    1,429
    0
    Oct 11, 2001
    Melbourne, FL
    Jerry,
    Well, the problem came back. I reset the DSR6000 twice...no effect.

    Then I tried the remote reset. Unfortuantely, that didn't seem to work. The Thumbs-down 3 times followed by Enter didn't do anything...the light didn't go off. But clear worked to remove the light.

    I wound up having to swap with the remote from my HD-DVR40 (Which stinks, as it's bigger and feels "cheaper"), but at least my DSR6000 works right again.

    Now, of course, my HD-DVR40 has the problematic remote, but I don't use that one as much.

    Is it possible that a different key is needed (other than the "enter" key) because it's an old (smaller) peanut? Changing the remote from "2" to "1" and doing the tv-type programming worked just fine.

    -Mike
     
  7. Feb 6, 2006 #7 of 10
    TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    After pressing the three thumbs and enter, were you able to conrol the volume of the TV? If so, the global reset did not happen. The instructinos for this procedure have never been changed, so it is supposed to work. It really sounds like your remote is having an issue, particularly if the problem follows it to the other DVR.
     
  8. Feb 7, 2006 #8 of 10
    marrone

    marrone Phased Member

    1,429
    0
    Oct 11, 2001
    Melbourne, FL
    Oh, it definitely didn't reset. I was still able to control volume, turn it on/off, etc.

    I could try whacking it a couple of times. But I'd risk damaging it further! That seems to be the only problem with the peanut.

    I guess it isn't critical enough to buy another one...yet. But if they stop making DirecTivo remotes, I might have to, just to ensure I have two working ones!

    -Mike
     
  9. Feb 7, 2006 #9 of 10
    Edmund

    Edmund Remote Czar TCF Club

    6,493
    237
    Nov 8, 2002
    Des Moines. IA
    to reset the remote:

    1. press and hold TIVO & TV POWER until the light remains on
    2. press THUMBS DOWN 3 times
    3. press ENTER, the key on the bottom row of the remote
     
  10. marrone

    marrone Phased Member

    1,429
    0
    Oct 11, 2001
    Melbourne, FL
    That's just it. The enter key doesn't do it. Yet the enter key works just fine otherwise.

    -Mike
     

Share This Page

spam firewall

Advertisements