remote

Discussion in 'TiVo NZ/Australia' started by harley fatboy, Nov 5, 2011.

  1. harley fatboy

    harley fatboy New Member

    3
    0
    Nov 5, 2011
    can anybody help i have set up tevio with amp, remote will shut all down but restart the amp goes to tv/cd not bd where the hdmi cable is, have applied the volume code to the start button but still will not work
     
  2. petestrash

    petestrash New Member

    210
    0
    Mar 7, 2004
    Perth,...
    What happens if you shutdown and restart with the Amp remote? does it startup with the correct input?

    Peter.
     
  3. harley fatboy

    harley fatboy New Member

    3
    0
    Nov 5, 2011
    Hi Peter
    This is doing my head in the amp remote does nothing
    I tryed changing back to av cables had it turning off and on but today tevio remote will only turn tv off/on amp stays on?
    Have programed tevio remote to the amp and it does work volume/mute
    would be very thankfull for help
     
  4. harley fatboy

    harley fatboy New Member

    3
    0
    Nov 5, 2011
    had another go got tevio remote to shut the system on and off and seems to be ok but the amp does not go onto standby it goes to( hdmi through) and i think that the next time tevio records it will start the amp up that what it was doing before i changed back rgv cable will wait and see tonight fingers crossed
    still very interested in a resoultion if there is one to having all hdmi cables
     
  5. petestrash

    petestrash New Member

    210
    0
    Mar 7, 2004
    Perth,...
    You cannot have the TiVo remote turn off the TV and Amp, you need to choose which one you want the remote to control. Otherwise you need a programmable remote that can control multiple devices.

    You do not need to have the TV or the Amp on for TiVo to record.
     

Share This Page