Remote works for volume but not power

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by njmurvin, Aug 6, 2007.

  1. njmurvin

    njmurvin New Member

    117
    0
    Apr 17, 2003
    I have an old GCEBOT with the peanut remote that I recently moved to my bedroom. I have a 36" Sharp SDTV that I bought from Costco about 5 yrs ago. I tried all the Sharp TV remote codes following the procedure in the manual. None would power the TV off. So, I found something about the 0999 code and cycling through all the codes. Again, none would power off the TV. However, when finished, I was surprised to discover that the volume control on the remote DOES work for the Sharp. Mute and power do not work. I can live with using the TV remote for power on/off. But, it would be nice to have it all work from the peanut. Any suggestions?
     
  2. gardavis

    gardavis Member

    140
    0
    Nov 24, 2001
    Deerfield...
    Last night I moved my S1 Tivo to another room with a Sharp TV (maybe 4 years old). Several of the Sharp codes work to power off the TV but none will work the volume or mute. I did not try the search technique yet.

    Gary Davis
     
  3. njmurvin

    njmurvin New Member

    117
    0
    Apr 17, 2003
    Gardavis,

    Geez, maybe we could combine our remotes to get one fully functional!!! :)

    Good luck getting yours to work. The frustrating thing is that my antique Sony receiver (SAT A1) remote works fine.
     
  4. gardavis

    gardavis Member

    140
    0
    Nov 24, 2001
    Deerfield...
    Problem solved. I first had to reset the remote to its initial state.

    It is a Sony SVR2000 remote and is reset different than peanut (and other) remotes. To reset the remote, press both the TV-Power + Tivo till the red light lights. Then press code 0 9 8 1. The light goes out.

    The reset was necessary because I previously had the Sony Tivo in a room with an A/V receiver and the remote was still programmed to control volume and mute on the receiver.

    Gary Davis
     
  5. Edmund

    Edmund Remote Czar TCF Club

    6,343
    205
    Nov 8, 2002
    Des Moines. IA
    The OP should try resetting the remote too:

    1. press and hold TIVO & TV POWER until the light remains on
    2. press DOWN THUMBS 3 times
    3. press enter, the on the bottom row of the remote

    retry the sharp codes
     

Share This Page